Weird behaviour from Z1 & X1

Discussion in 'KONTROL Z1' started by currentmusik, Oct 7, 2018.

  1. currentmusik

    currentmusik NI Product Owner

    Messages:
    28
    First time i post here, since I haven't had any problems with NI gear before yesterday.

    Playing at club and when I connected both controller, they flashed and kind of died. Happened many times and I panicked thinking that I wouldn't be abel to do my set, but after like 5 minutes one lit up, then the other and everything worked flawlessly for the whole 5 hour set.

    Can anyone explain this? Was it a firmware update? I mean, I wasn't connected to the internet and haven't updated Traktor to the last version yet.

    Thanks for any help.
    Current.
     
  2. speath

    speath New Member

    Messages:
    2
    What OS are you running?

    I've just upgraded to Mojave 10.14.1 on my MacBook Pro and i'm having similar issues with the Z1.

    My Audio 2 DJ Card just crashes my machine. I know there's an existing issue and there was a patch released but neither are functioning as expected.

    TBH i'm tempted to sell them both and move to Serato. Too many issues with NI products and customer support is awful.
     
  3. currentmusik

    currentmusik NI Product Owner

    Messages:
    28

    Hi. Im still on High Sierra. I haven't had this problem again, and, I have never had any problems with any NI gear earlier...so, I don't know, just hoping it won't happen again. its possible that the software was downloaded earlier in the day when I was connected to the net, and then the update started when I connected them both to the computer.