Welcome to the bug report subforum

Discussion in 'Technical Issues' started by ew, Aug 4, 2006.

  1. ew

    ew Moderator Moderator

    Messages:
    21,328
    As you've noticed, we have a bug report subforum now. I moved the old bug threads here, and hopefully I'll get around to making a list of what's been already reported.

    When reporting a new bug, the following information would be helpful;

    1) System specs- CPU, OS, other audio cards, MIDI interface, etc. It doesn't help when someone posts "KORE crashes my Cubase" and doesn't say which platform...
    2) Does it crash the host? If it does, does the host crash to the desktop? Does it hang your machine? Once again, details...
    3) Does it happen all the time, or is this just a random quirk?

    Same goes when replying to someone's thread about a bug. Please be detailed- it helps the NI people track down issues.

    This subforum WILL be a great tool if used properly, or it could become a disaster. Let's make it a great tool :)

    ew
     
  2. after_sound

    after_sound New Member

    Messages:
    11
    kore1 controller w/kore2 not working

    hi i recently purchased kore2..installed , updated, installed kore sound pack for reaktor, installed most recent drivers from service center, kore 2 works great and sounds awesome, love the new funtionality, only problem is my kore 1 controller is not working with it, does not light up on launch, or when a performance or sound is loaded, it is connect as it has always been , worked with kore 1 but not since i installed kore 2, running a MAC OSX 10.4.10, Komplete 3 and kore 2, everything else seems to be running fine, but no controller functionality, let me know if anyone else is having this issue and/or what i might be able to do, at the moment im tryin to avoid having to buy a kore2 controller...thanks, jay
     
  3. after_sound

    after_sound New Member

    Messages:
    11
    i apologize if this is in the wrong place in the forum..thanks again, jay
     
  4. ew

    ew Moderator Moderator

    Messages:
    21,328
    Try uninstalling the controller driver and reinstalling it. Make sure you use the Kore 1 driver version...

    ew
     
  5. after_sound

    after_sound New Member

    Messages:
    11
    thanks for the qwik response..i just tried trashing the drivers for kore and re-downloading the kore 1 version of the update driver version 2.2.15 i believe...no luck still not working..i tried running Kore 1 and it still works fine so the controller is not broken or anything, just not working with Kore2...any thoughts..much appreciated...thanks, jay
     
  6. olehh

    olehh NI Product Owner

    Messages:
    38
    New Bug in 2.02

    Kore performance presets can't store tempo !
    I cannot store the tempo (BPM) in performance presets.
    Since I updated to from 2.01 to 2.02 all my performance presets has the same tempo.

    I have still the 2.01 installed on my laptop and everything works fine here.



    _______________________
    main computer: Frost Audioframe 3, core duo 2, 2,20 GHZ, 4 GB ram, Tascam FW1884 controller/soundcard, M-Audio midisport 2x2, Kore controller 1

    Laptop: Zepto, core duo 2 1,9 ghz, 2 GB ram, Tascam FW1884 controller/soundcard, M-Audio midisport 2x2, Kore controller 1
     
  7. JPaul23

    JPaul23 NI Product Owner

    Messages:
    930
    Where do I send crash reports to? I've had 2 runtime error meltdowns.
     
  8. ew

    ew Moderator Moderator

    Messages:
    21,328
    If you get .nicrash logs, you can attach them here.

    Otherwise, what I'd do is copy and paste them into a support request.

    ew
     
  9. djmukilteo

    djmukilteo NI Product Owner

    Messages:
    109
    EW:
    I have attached the crashlog file.
    Hopefully it attached properly
    Maybe you can figure out what went wrong with my update install?
    Kore2 worked flawlessy prior to the update!

    AMD FX64 WinXP 4Gb RAM, RME FF800 Interface, Cubase 4.5.2,
    Komplete5, Kore2 (well not right now!),
    3 Expansion SoundPaks (Massive, Drawbar, FM Transient)

    After installing the 2.1 update...I launched Kore it would begin syncing the database and plugins and then hangs...message reports a serious problem with Kore2 and has terminated, contact NI Support....only way to end program was alt-ctrl-del.

    Cubase did a similar reaction and locked up during the Kore2 plugin scan with a similar failure message and crash/lockup.....

    NI Support told me to uninstall/reinstall from original disc which I did with no change in results.....
    In order to use Cubase I've uninstalled Kore2 for now which got Cubase back up and running...
     

    Attached Files:

  10. djmukilteo

    djmukilteo NI Product Owner

    Messages:
    109
    I've tried reinstalling Kore several times being very careful as instructed and it still locks up during sync of database and plugins logo screen.....
    Cubase 4 also still locks up on launch and hangs when it gets to loading Kore VST plugins..
    Anyone having the same problems?
    Is there something else I could try to fix this...I've tried all of the NI Support check and tips but still nothing....I really don't know what has happened to it...
    Kore worked perfectly fine before I did this update and now it won't even work when I install the original?
    And Cubase won't start unless I uninstall Kore
    I simply followed the download instructions to a tee and now Kore and expansion paks don't work
    maybe NI has a fix for this....I hope so
    Anybody here have any suggestions?
     
  11. daniel_bozof

    daniel_bozof New Member

    Messages:
    5
    I am having the same problem only I use Sonar 8.5. I sent the crashlog to NI last week and have heard nothing!
     
  12. CMVB

    CMVB Forum Member

    Messages:
    58
    Kore2 standalone Crash also

    Kore 2 worked fine for a while - then we had a crash of kore2 inside of Protools. Now Kore2 Standalone has the crash upon startup like all of you above in earlier posts - with the crashlog - even after a complete uninstall and reload it still crashes at the same spot!

    Sent the crash logs to NI. My studio is down until fix. Kore 2 is in all of my work.

    I7 PC, Windows Vista prof, 32 bit, 4 gig memory, 3 SATA WD Black HDS
     
    Last edited: Apr 11, 2010
  13. ew

    ew Moderator Moderator

    Messages:
    21,328
    It sounds like the database's corrupt, and koredb's not removed by the uninstaller. Uninstall Kore, and do a search for koredb on your system; include hidden files and folders. Trash that, reboot and reinstall Kore.

    ew
     
  14. CMVB

    CMVB Forum Member

    Messages:
    58
    EW

    Due to Protools wanting "Indexing" turned off for folder searching on a PC - finding files and folders on the PC is difficult at best. Could you point me in some direction as to where to look on the system for these files regular and hidden?

    My comp with 3 hard drives is as follows:

    C drive : all .exes
    S drive: all samples (including kore samples directory)
    M drive: all music and sound files from Protools

    Do I need to do anything with Kore player DB? are they shared in any way?
    Do I need to do anything with Komplete6 files that might be corrupted?

    CMVB
     
    Last edited: Apr 12, 2010
  15. ew

    ew Moderator Moderator

    Messages:
    21,328
    ?

    I don't have indexing on on my system either- 2 TB over 4 drives, and searching isn't an issue :~

    On a XP system, it's Documents and Settings\*your user account*\Local Settings\Application Data\Native Instruments\Kore 2. If you search hidden files and folders, the Vista equivalent will pop up at the beginning of the search.

    The Kore player uses a separate database, but you were talking Kore, and not the player. For corrupt K6 items, the best thing to do is just reinstall from the DVDs.

    ew
     
  16. CMVB

    CMVB Forum Member

    Messages:
    58
    Kore2 crashing

    EW

    NI support sent me this (which I think is not my exact situation)

    Some of the internal soundcards built into common PC models will give poor
    performance with professional audio software, these devices are not designed for
    high performance. And it seems to have an issue with the Soundcard driver you are
    using. I would uninstall all drivers for soundcards, then relaunch Kore. It should
    ask you what soundcard you want to use.

    EW - please let me know what you think about the support reply?

    CMVB
     
  17. CMVB

    CMVB Forum Member

    Messages:
    58
    kore2 fix

    EW

    OK - I am about to strip off Kore2 again, strip off komplete6 - clean the system of any remaining NI files (kore etc.) and reload everything. This is not fun.


    CMVB
     
  18. CMVB

    CMVB Forum Member

    Messages:
    58
    kore2 working again

    EW

    I did above of remove all NI, clean kore2 files left over, reinstalled all kore2 and kore controller and all sound packs I own - and IT WORKS now.

    Next step will be to load one at a time each of my komplete6 software - I will not do a full load "all at once" this time, so I can see if Kore2 still works after each synth load.

    CMVB
     
  19. audiokrat

    audiokrat Forum Member

    Messages:
    28
    Reaktor crashes Kore in DAWs

    On both of my Systems i have the problem that if there's a certain amount of processing power needed by the song (as in most songs...) KORE freezes the DAW when loading Reaktor Sounds.

    In standalone everything is fine!

    Today I tried to fix this with the support on the phone. We didn't manage...

    System 1) Windows 7 x64 on Intel i7 Cubase 5.5.2 (32bit) All NI-Plugs latest version
    System 2) Windows 7 x64 Intel i3 Ableton Live 8.2.1 All NI-Plugs latest version

    It seems i got the problem fixed on my i3 Ableton Live System by deselecting CPU 0 in Task Manager for LIVE.

    And the support was telling me all of the possible solutions NI has to offer.
    Without success... Registry-things, koredb things, vst-plug version issues, everything seems to be alright with my system.

    I even tried the Wrapper from User "Neverender" (thanks!). No success....

    I think, it must have something to do with the CPU (Multiprocessor?)

    Has anyone any idea?
     
  20. ew

    ew Moderator Moderator

    Messages:
    21,328
    Neither Kore or Reaktor multithread. If you've got quite a bit running on that core already, you can run into problems.

    What I try to do is insert my most CPU demanding plugs or Kore instances before I insert anything else. That way, I can get an idea of how much I've got left. If it's really tight, I'll bounce a track or two to audio and keep the MIDI track archived.

    ew