Welcome to the bug report subforum

Discussion in 'Technical Issues' started by ew, Aug 4, 2006.

  1. audiokrat

    audiokrat Forum Member

    Messages:
    28
    ew, thanks for quick reply.
    well.
    why is it a problem to load a reaktor sound in kore then but no problem loading the ensemble directly in reaktor?

    and why does switching of hyperthreading in BIOS not help?

    i don't wanna have to load plugins in a special order! i want to try out sounds in a already existing song! and btw my cpus seem to be not very busy at all...
     
  2. audiokrat

    audiokrat Forum Member

    Messages:
    28
    KORE freezes Cubase

    As I mentioned i get crashes when loading Reaktor Sounds in KORE within Cubase 5.

    Yesterday i noticed that this happens also with other sounds. In the most recent case DEEP Transformations.

    And I already turned off hyperthreading! Tried the DEP thing and so on....


    The Standalone KORE has no problems!

    KORE 2.1.2 in Cubase 5.5.2 (32bit!) on Windows 64bit with Intel i7


    @ew:

    i didn't really get your idea of loading plugins e.g. kore when it's getting tighter on cpus. do you mean you already have to freeze tracks when you have heavy load on only ONE core?
     
  3. CMVB

    CMVB Forum Member

    Messages:
    58
    Wow - Kore2 crash again after 8 months

    Well Kore 2 crashed hard again (stable for 8 months) after absolutly NO software downloads or changes. This computer is isolated in a studio and in the mastering stage of a long project.

    I removed Kore2 and reloaded Kore2 - Same memory crash as back in April. The crash is the same for standlone and plug in. I am trying to remember if the fix was the koredb folder items or the audio driver removal and restore (or if a complete removal of KOMPLETE and KORE@ was the answer) Kore player and all of Komplete 6 standalone and plug in works fine except Kore 2.

    crash log file would not attach - it fit all the rules of size and extension? strange.
     
    Last edited: Dec 17, 2010
  4. ew

    ew Moderator Moderator

    Messages:
    21,328
    The attachment queue's acting flaky- a lot of things aren't attaching right. It's being looked into.

    Meanwhile, could you put in a support request?

    ew
     
  5. CMVB

    CMVB Forum Member

    Messages:
    58
    Yes I will, thanks for your help

    C
    ---
    FYI

    I disabled the audio drivers except for the MBox2 driver to force Kore 2 to use the Digidesign audio driver, Kore gave me the menu to change it, but once accepted Kore 2 crashed again.

    CVB
     
  6. CMVB

    CMVB Forum Member

    Messages:
    58
    Kore2 back online after crashes

    EW

    Well - I hate waiting to get something working - so I dove back in after 4 trys rebuilding Kore2 (I tried it many ways to save the data - no such luck). I tried once more doing a major clean this time.

    I upgraded windows to the latest patch. I stripped off kore player and kore2 (all patches also), removed everything of the kore database I could find. Upgraded all komplete6 to the latest revs, Upgraded ProTools to 8.0.4 latest rev (new audio drivers = finally) Reloaded Kore player and Kore 2 and then upgraded them to the latest revs. IT WORKS NOW.

    Wow what a job that was. Now I can get back to finishing my 4th CD.
     
  7. CMVB

    CMVB Forum Member

    Messages:
    58
    Kore 2 2.1.2 and ProTools

    OK - now I am back to crashes again - Something in the new Kore 2 2.1.2 is not working (or is corrupting) Pro Tools 8.0.3 and 8.0.4 files - lots of odd lockups that I chase down and they always come back to Kore. If I take out the kore player and kore 2 plugin away from protools all works well, grab any plugin from NI Komplete 6 put it in PT - it works fine - BUT put in Kore 2.1.2 in the loop - and then thats when all sorts of weird crashes happen. Even in a brand new PT file - add a new track - put in a kore - BAAM - lockup.

    New file - use 20 plugins from Komplete - all works great - add kore once - puff your dead.

    Any Ideas?

    Can the earlier version of Kore 2 (pre 2.1.2) work with the current versions of Komplete 6 ?
     
  8. JavaJ

    JavaJ NI Product Owner

    Messages:
    159
    talk about opening up a big can of hurt!- good luck EW
     
  9. CMVB

    CMVB Forum Member

    Messages:
    58
    talk about opening up a big can of hurt!- good luck EW

    EW does not need to help me now. (unless he can pass it on to NI)

    I posted this in another thread (reprinted for ease of viewing)
    --------------------------
    Well after weeks of trial and error - I can truly say I found a problem and a work around with Pro Tools crashing when I use Kore or Kore 2

    These lock up problems were on pro tools le 8, 8.0.2, and 8.0.3 (I tried 8.0.4 but gave up and fell back to 8.0.3cs2 in combination with Kore and Kore 2 V 2.1.2

    Protools was not letting go of Kore when a file was closed. So for a fresh start of pro tools Kore loaded fine, close the file and open up another file with kore and your locked - full system lock, had to hit the power button (this did not happen until an update of software in early December)

    This was happening on Win Vista 32 bit. I even went to Win 7 32 bit and fully loaded the OS , PT and Komplete and Kore - the problem did not dissapear.

    Pro Tools was not letting go of Kore. So the only workaround is to close down pro tools and restart every time I want to change files that use the current KORE.

    Its a pain - but I can get back to work.

    NI and AVID - you need to TALK.

    ------------------------------------
     
  10. CMVB

    CMVB Forum Member

    Messages:
    58
    PT hangs with Kore - my fix

    Well after a weekend of problem hunting - I have found out why my older PT (pre8.0.4cs2) sessions were hanging and freezing PT. I knew that my Kore and Kore 2 plugins were hanging after closing a session and opening up another session (workaround was to close PT and open it up again to let go off hanging tasks)

    I now know that if you have a session with Kore that if you remove the plug in (from new or old session) PT does not release the plugin in the Instrument section (showed it as still there) even though the plugin was gone from the insert section.

    For example - The track with kore removed - still had the numbered interface of kore attached (So Kore #3 was not there, so another instance of Kore would not take the correct interface #) really blowing the mind of the software.

    Once Kore is removed from both sections the session would close fully and another one will open fine. Older versions of PT would remove the interface and plugin completely once the VI was removed.

    I never viewed the instrument section ever in my sessions - I do now!
     
  11. Kymeia

    Kymeia NI Product Owner

    Messages:
    6,230
    New bug in the 2.13 release. The updated VST versions of Massive, Absynth and FM8 will not load in Kore 2 under normal conditions. This affects all Windows users and Mac VST users. Furthermore if you use a workaround to get the plugins to load it appears Kore cannot save a ksd with them - this must be a bug because the Au version loads and saves fine and all other plugins no matter who makes them are able to be saved as koresounds.
     
  12. iain.morland

    iain.morland Forum Member

    Messages:
    509
    Sigh.

    Reading over this thread has reminded me of Clifford's very detailed posts (above) about the Pro Tools problem that I keep going on about too (happening with Pro Tools 9.0.3 under Win 7 64-bit here), but to no apparently avail.

    And now we have new bugs in the updated Kore. It's to be expected, of course -- it's very very hard to make 100% bug-free software -- but this just emphasises why the "roadmap" for only one more Kore update is not really satisfactory. What if the next and last update introduces another bug? No amount of technical support will be able to fix the code!

    :|
     
  13. zeoka

    zeoka NI Product Owner

    Messages:
    671
    Hi
    I would use kore with rackattack and i have a problem to send midi notes to it.
    I use maschine inside kore to sends the notes. This is works only 2 seconds.:(
    Kore receive the rackattack audio on a input channel(the audio work nice).
    I've tried the same operation with maschine only and that's work nice.

    Kore 2.1.3+maschine 1.6.2+motu express xt port1 used.
    The os is win7 x64

    The bug is in kore ? the bug is kore+maschine ? i really don't know:confused:

    Anyone have some trouble like that ?
    ---
    New test with midi players and work
    but not immediatly... several tests before
     
  14. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    19,489
    So why did you post it in Kore subforum? :)
     
  15. MerlijnVM

    MerlijnVM NI Product Owner

    Messages:
    118
    My sincere apologies. I typed in "native instruments bug reports" and clicked on the page which didn't mention "traktor" in which subforum should i post it?
     
  16. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    19,489
    Moved it to Kontakt subforum. :)
     
  17. MerlijnVM

    MerlijnVM NI Product Owner

    Messages:
    118
    Thankyou !