1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Welcome to the new forum!

Discussion in 'NI Website and Forums' started by Keir @ NI, Feb 26, 2014.

  1. jackn2mpu

    jackn2mpu NI Product Owner

    Messages:
    1,085
    You might get a better answer if you went to the right forum instead of tacking on to a thread that has nothing to do with your problem.
     
  2. The Wudz

    The Wudz New Member

    Messages:
    4
    Yeah, thanks Jack, told ya I was new. But I was just sounding off, not really expecting help from my comments. I was, as requested giving my feedback. Im sure it will all get better. :)
     
  3. jackn2mpu

    jackn2mpu NI Product Owner

    Messages:
    1,085
    Oh it will get better. I saw nothing in your post really giving comments on the new forum software but rather asking for help with a problem not related to the new forum software. Doesn't matter if you're new or not - once again - try posting in the right forum.
     
  4. Justin Harrott

    Justin Harrott New Member

    Messages:
    4
    when creating playlists it would be helpful for the cursor to automatically be set in the bar to name the playlist.
    small gripe, but it's the small things that count.
     
  5. jackn2mpu

    jackn2mpu NI Product Owner

    Messages:
    1,085
    It would be helpful if you posted this in a forum that meant something. Wrong forum. This is not a Traktor or daw forum.
     
  6. Solum

    Solum Forum Member

    Messages:
    183
    Hi there
    I can`t set my signature in the forum as i want it to be. I want to use BBcode and click this option to on. I set the url markers and the link of my Soundcloud. When I then hit preview it shows everything the correct way and then do save. But as soon as I go back into the forum the link will not be activated. Something is going wrong here.
    Any advice?
     
  7. Deluxepaint

    Deluxepaint New Member

    Messages:
    2
    I am receiving this message "You have insufficient privileges to reply here" Do I need to post here first?
     
  8. DJ Teknovibe

    DJ Teknovibe NI Product Owner

    Messages:
    80
    I've asked for technical support 4 times in the past few months and still not been helped by Native Instruments technical support, do us users actually get help or what because the idea I get is that as soon as Native Instruments have got our money they couldn't care less if we get problems. I'm still get tempo fluctuation problems which are making me edge towards give up on Traktor Scratch and going back to mixing real vinyl as Traktor is constant stress.
     
  9. alvaro251267

    alvaro251267 New Member

    Messages:
    1
    this one
     

    Attached Files:

  10. Mr36

    Mr36 NI Product Owner

    Messages:
    7,810
    Anyone noticing any issues using the new forum on iOS? Particularly when typing replies.
     
  11. yann_

    yann_ NI Product Owner

    Messages:
    116
    THE SEARCH FUNCTION SUCKS !!!!
    I type in maschine highlighted search this forum only it does not find anything... ?????????
     
  12. jackn2mpu

    jackn2mpu NI Product Owner

    Messages:
    1,085
    If I type Maschine into the search box at the top of every forum page many items come up.
     
  13. natdrift

    natdrift New Member

    Messages:
    2
    How do I start a new thread ??
     
  14. jackn2mpu

    jackn2mpu NI Product Owner

    Messages:
    1,085
    Simplest thing in the world - go to the forum you want to post in and at the top right is a little box/button that says 'Post New Thread'. Click on that and you're presented with a new page to start your thread.
     
  15. electro_fiend

    electro_fiend Member

    Messages:
    227
    In the process of updating the forum soft, you have changed the forum name from "NI User Forum" to "NI Support Forum" (that's what I see as the headline when visiting http://www.native-instruments.com/forum/).

    I don't think you guys are doing yourself any favors with this unless you make sure support reads the forums regularly. I've seen more threads that usual in the last weeks where someone complains for receiving replies from users as opposed to NI employees.
     
  16. Theseeqer

    Theseeqer Member

    Messages:
    54
    Recently i had an email after i registered Maschine and inside is a link to "Updates" on my account. When i get there, it wants me to sign in even though i am already signed in. So, i have forgot my password and there is no "Request password" tab. I looked on the main site for a "Log Out" tab whereon i could log back in and request a password change. But there is none.

    There seems to be no password request section or none working.

    While i am here, i have a suggestion. I just replied to a post and something came to mind. Some forums have a section for users to sell their unwanted licences and registration codes and i feel that NI should incorporate one of these , too. I am sure there are MANY users who would appreciate selling theirs stuff here directly for NI users.
    For example, i want Maschine 2 because i only got 1.7 with it and i am sure there are plenty who would sell it here.

    Just an idea.
     
  17. jackn2mpu

    jackn2mpu NI Product Owner

    Messages:
    1,085
    There are separate logins for certain of the updates and those are separate from the forum login. That said I usually do my updates through Service Center.
     
  18. Theseeqer

    Theseeqer Member

    Messages:
    54
    I was not trying to log it separate to the forum. I was logged into main site and there is no ability to access my password on site .

    Yes, i did that and was updated from v 1.7 to 1.8 instead of V2. There seems to be an issue so i needed to too manually at what is going on because my products are listed as Maschine and Komplete elements when i actually have more than those two, so i needed more in depth view. Also, regardless of my personal issue cited here, there should be a password retrieval process on site and there is none which is seriously silly .
     
  19. jackn2mpu

    jackn2mpu NI Product Owner

    Messages:
    1,085
    Logging into the main NI site and updates are two separate logins which is what I was trying to get at. As to the rest of that I can't help with and that's not a forum issue anyway - you need to get in touch with NI website support to iron out your login problems.
     
  20. Theseeqer

    Theseeqer Member

    Messages:
    54
    Oh i do apologise, but i was under the impression this was a support forum wherein feedback was applicable? I understood what you was saying from the start but i seem to have confused you. All i am looking for is the damn password request tab that is standard on every web site there is. And to notify NI of this obvious missing aspect of their website, i have to go elsewhere so as to do so?
    Can you not keep all NI user matters within one place? Albeit site or product issues, there need only be one forum with each area separate within. There is nowhere else my issue could be posted except to directly contact NI which seems a little extreme for something that is ostensibly quite a simple matter. Or maybe it is not.

    Well, thank you anyway.