Z1 & FX button with Traktor Pro

Discussion in 'KONTROL Z1' started by philenty, Feb 12, 2014.

  1. philenty

    philenty New Member

    Messages:
    3
    Hey
    Just purchased a Z1 and from looking around I understand you cant toggle between filter and fx by holding down 'Mode' and 'On'?
    I read on another site you can map this command but no idea where to start? Any ideas?
    Cheers
     
  2. Electric~shaQ

    Electric~shaQ NI Product Owner

    Messages:
    65
    Same issue here. My filter works but no luck with FX
     
  3. Tricky Mouse

    Tricky Mouse NI Product Owner

    Messages:
    225
    It only goes between filter and FX for Traktor DJ, not for Traktor Pro (desktop). On Traktor Pro the Mode option switches filter type (why? good question.. maybe a number of people really needed a way to change the filter type? :/ )

    You have to map it yourself by putting it into midi mode ... hold A&B+Mode at the same time.
     
  4. Electric~shaQ

    Electric~shaQ NI Product Owner

    Messages:
    65
    Yeah just seen, must have missed that in the manual
     
  5. Moxie

    Moxie New Member

    Messages:
    23
    Uggh...why don't they make it work for both:(