Zero The Levels When Cloning Decks

Discussion in 'Feature Suggestions' started by sqgl, Feb 5, 2012.

  1. sqgl

    sqgl Forum Member

    Messages:
    288
    The overall volume will suddenly increase because the clone is loaded in the deck with full volume. It should be possible to do so at zero volume - one could argue that zero volume should be the default.

    Using a crossfader (after ensuring it is assigned correctly each time) is a workaround. A little cumbersome (and "dangerous") especially when I have programmed a MIDI key to clone a track into all stopped decks.

    Clone is a great feature that I did not expect (thanks) but am hoping it may be simple to have this feature polished.

    Currently I send my "macro" MIDI keypress via MIDI-Ox to zero the levels of each deck every 10ms for 1000ms but even that sometimes causes volume spikes.
     
  2. sqgl

    sqgl Forum Member

    Messages:
    288
    Solved

    SOLUTION:
    I simply had to go to Preferences and select the Loading setting to not Reset all mixer controls when loading deck. Then create custom mappings/shortcuts do any/all resetting the way I like.

    Nevertheless, it still is strange to have the default "reset" be to have max volume when loading a deck.
     
  3. sqgl

    sqgl Forum Member

    Messages:
    288
    This strange default behavior persists in v2.5