TRAKTOR Zwei X1 Traktor Pro Mapping ?

Discussion in 'Technische Probleme' started by xtension, Apr 28, 2012.

  1. xtension

    xtension New Member

    Messages:
    11
    Hallo Jungs,

    habe ein großes Problem :p

    Habe zwei X1 , xone 92 , Audio 10 und ein Macbook . Bis gestern lief alles ohne Probleme. Hatte das Macbook übernacht aus gemacht,als ich ihn heute morgen wieder gestartet habe und Traktor Pro geöffnet habe, konnte ich mit dem zweiten X1 (C-D) nicht mehr die Effekte ansteuern. Auch Ich kann auf FX1 und FX2 drücken leuchtet auch aber in der Software nicht.

    Möchte 4 Decks spielen wie zuvor, zwei X1 und 2 FX .

    Hoffe mir kann jemand bei meinem Problem helfen bin schon am verzweifeln.

    Habe Setup Wizard gemacht hat aber auch nix gebracht :-/
    ---
    Kurze Anmerkung:
    Habe die beiden X1 auch an einen anderen MAC angeschlossen wo sie bisher auch immer einwandfrei liefen und da ist auch genau das gleiche Problem .
    ---
    CTRL Leuchtet aber ... alles unterhalb der FX Tasten funktioniert auch bei beiden !
     
  2. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Du kannst ml testweise das Programm "Controller Editor" öffnen und da mal schauen, ob die Tasten überhaupt was ausgeben. Danach wäre dann in Traktor Controller Manager zu suchen, ob es irgendwie was aus dem Mapping verschwunden ist.
     
  3. xtension

    xtension New Member

    Messages:
    11

    Wenn ich in der Traktor Software auf Swap klicke dann geht der rechte komplett aber der linke nur unterhalb ab HOTCUE und immer wieder hin und her ....

    Das komische ist das es bei einem anderem MAC wo sie bisher auch liefen jetzt auch nicht mehr gehen, das selbe Problem
     
  4. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Hast du ein eigenes Mapping oder nutzt du das Standard Mapping?
     
  5. xtension

    xtension New Member

    Messages:
    11
    Benutze das Standard Mapping
     
  6. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Hast du schon mal ein Restore probiert? Also das die ganzen Standard Einstellungen für demn X1 neu geladen werden?
    Auch schon mal kalibriert?
     
  7. xtension

    xtension New Member

    Messages:
    11
    Ja habe ich schon alles gemacht ! ....

    Es ist ja auch komischer weise so das an zwei verschiedenen Laptops das selbe Problem auftaucht obwohl es bei beiden ohne Probleme lief.
     
  8. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Naja, also, ich glaube da wirst du um en Support nicht drumrum kommen.
    DIe können feststellen, ob wirklich ein Defekt vorliegt und dann reparieren, oder tauschen.
     
  9. xtension

    xtension New Member

    Messages:
    11
    Defekt ? Hm also wenn ich auf Swap drücke funktioniert der vermutlich fehlerhafte X1 ja vollständig und der andere hat dann das problem
     
  10. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Achso, das habe ich falsch verstanden.

    Okay, DANN ist ist der Fehler woanders.

    Was genau funktion iert denn noch mal nicht, was vorher ging?

    Ich habe selber feststellen müssen, daß das Standard Mapping an die aktuellen Versionen noch nicht angepasst wurde. Gerade die Sample Deck steuerung hatte bei mir noch die falschen Befehle. Ich denke, du wirst das Mapping im Controller Manager in Traktor Kontrollieren müssen.
     
  11. xtension

    xtension New Member

    Messages:
    11
    Deck C+D alles oberhalb der Shift Taste :-/
     
  12. Djane_Yoshi

    Djane_Yoshi Account Suspended

    Messages:
    849
    Versuche mal folgendes:
    die "Traktor Settings" umbennen in zb. "Traktor Setting Old" (damit du die immer wieder zurücksetzen kannst)
    Dann Traktor starten
    Dann den Setup Wizzard neu ausführen
    Dann deine beide X1 über den Setup Wizzard neu reinsetzen (traktor legt jetzt automatisch eine neue "Traktor Settings" an

    Berichte danach ob es wieder funktioniert oder nicht.
    Wenn dies auch nicht geklappt hat, kannst du die neue " Traktor Settings", immer wieder löschen und die alte wieder zurück benennen, aber ich gehe davon aus das es danach "eigentlich" wieder funktioniert.
     
  13. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Gute Idee. Könnte klappen.

    Normalerweise überschreibt der Setup Wizard immer das geladene mapping. Hat er bei mir immer so gemacht. Aber wenn da was zerschossen ist, könnte eine Clean Ausführung helfen.
     
  14. xtension

    xtension New Member

    Messages:
    11
    habe jetzt die setting Datei und Traktor setting old benannt. danach Traktor gestartet setup wizard gemacht aber immer noch das gleiche problem ....

    Was ja komisch ist das es bei einem anderem MAC genau das gleiche problem ist wo sie ja bisher auch immer liefen !
     
  15. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Wleche Treiber Version jutzt du für die X1? Vielleicht hilft jan mal der ältere Treiber. Oder du musst updaten.
     
  16. xtension

    xtension New Member

    Messages:
    11
    Wie finde ich die Treiberversion heraus ?

    Hat jemand vielleicht eine funktionierende tsi für zwei X1 4 Decks 2 FX ?
     
  17. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Du findest TSI z.B. auf der Seite von der Traktor-Bible.

    Wegen dem Treiber: Einfach mal überegen, wann der Treiber installiert wurde und dann mit dem Datum der aktuellen Treiber Version vergleichen.
    Ich glaube das Proigramm "Controller Editor" kann es noch anzeigen.
     
  18. xtension

    xtension New Member

    Messages:
    11
    Die .tsi's von Traktor Bible habe ich fast alle durch probiert funktioniert auch keiner, hatte jetzt gerade noch mal ALLES von NI runter geschmissen und neu Installiert Aber es bleibt gleich ...
     
  19. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Was sagt denn der Support eigentlich oder hast du denn überhaupt nicht kontaktiert?
     
  20. xtension

    xtension New Member

    Messages:
    11
    Ne wollte da am Montag direkt mal anrufen