ALREADY OWN EVOLVE?

FAQと比較

HEAVYOCITY EVOLVE 1.5をお持ちの方

Heavyocity Evolve 1.5を持っています。アップデートを購入すべきでしょうか。

アップデートの購入はお薦めいたしません。この最新版のEVOLVEには、お持ちの現在のバージョンと全く同じ内容と機能が搭載されています。さらに、以前にEvolveで使ったプロジェクトは機能させるためにいずれも旧バージョンが必要となります。また、新しいバージョンをインストールするのに、ディスクの空き容量が2倍必要となり、お持ちのライブラリ・タブ・エントリーが2つになってしまします。

EVOLVE 1.5とMASCHINEをお持ちの方

Heavyocity Evolve 1.5とMASCHINEを持っています。アップデートを購入すべきでしょうか。

はい。新しいEVOLVEはMASCHINEからサウンドをブラウズし、読み込むことができるように最適化されています。アップデートの方法に関する詳細を記載したメールをすでに受け取られているかと思います。

HEAVYOCITY EVOLVE 1.0をお持ちの方

私はHeavyocity Evolve 1.0を持っていて、まだアップデートをしていません。アップデートを購入すべきでしょうか?

はい、EVOLVEバージョン1.5アップデートには数多くの機能とGUIアップデートが付いています。無償ダウンロードとシリアルを受け取るには、オーダー・サポート・フォームをご記入ください。

比較表

NKIの数 ライブラリのサイズ MASCHINE
統合
Trigger FX
Heavyocity Evolve 1.5 1100 6GB いいえ はい
Native Instruments EVOLVE 1100 (同じ
NKI)
6GB (同じ
サンプル)
はい はい

Description