1. The forum software has recently been updated. If you have comments or feedback, please let us know HERE! If you have arrived via a Google search, please use the forum search feature to locate specific information.

    Best wishes,
    The NI Team

Audio device buffer underflowed

Discussion in 'Technical Issues' started by johnscott, Aug 19, 2011.

  1. johnscott

    johnscott New Member

    Messages:
    9
    This is a problem haunted me for so long, it occurs when

    1. I use "Kontakt Factory Library" strings
    2. Kontakt is plugged into a stereo instrument track in my Pro Tools LE 8.0.4

    Assume that the string session start in the middle, I will have no problem playing back or recording the part before that. And when the session starts, I stand about 85% of chance to have the following 2 outcomes.

    First, it halts, and show me a message box,

    "The audio device underflowed. If it occurs frequently, try decreasing the "H/W buffer size" of the playback engine panel or remove other devices from the audio fireware bus. (-6085)"

    Or worse, the whole machine freezes and response to nothing except the reset button.

    What can I do for this, please?
  2. David Das

    David Das Moderator

    Messages:
    5,410
    This is a Pro Tools error. I know you say you've isolated it to specifically using the Kontakt strings, but I can't think of any case that Kontakt could cause it. I think it's something else.

    Except for one remote possibility: the error mentions the audio Firewire bus. Are you using a Firewire audio interface at the same time as you're using a Firewire external drive? Is the Kontakt factory library on that external drive?

    This should not pose a problem (the Firewire bus is many times larger than what you're requiring) but it would be interesting to know.
  3. johnscott

    johnscott New Member

    Messages:
    9

    David,

    Actually I am not sure what is Firewire, it seems to be from the Mac system but I am using a PC. I USB-connected an M-box 2 mini (isolated to a seperated USB port, if you know what I mean), a Yamaha M88 MIDI Controller, and a wireless Mouse and keyboard set.

    I found similar cases in Reaktor and Kore (especially when choosing samples from Reaktor).

    I don't have any other computer that can do the same job so I cannot compare. This PC is using a 64 bit Window 7 ultimate system. I uninstalled Komplete 7 and Protools and install them back and this still happens. David, do you think this ProTools-Kontakt (and others) problem will not be on Mac OS? Should I switch my working computer to Macbook Pro?
  4. kb123

    kb123 NI Product Owner

    Messages:
    1,087
    If think the mention of firewire is a red herring given you don't have it on your computer, and you certainly shouldn't need it for consistent audio.

Share This Page