1. The forum software has recently been updated. If you have comments or feedback, please let us know HERE! If you have arrived via a Google search, please use the forum search feature to locate specific information.

    Best wishes,
    The NI Team

High Pitch Buzzing in Headphones..

Discussion in 'KONTROL S2 / KONTROL S4' started by d3an, Jan 16, 2011.

Thread Status:
Not open for further replies.
  1. d3an

    d3an Forum Member

    Messages:
    77
    Hi guys,
    Yesterday I noticed that when I went to a cue point on Deck B and had the head phones on that channel there was a high pitch buzzing sound dominating the head phones, as soon as i click play it goes away... I finished my mix and started the S4 back up today and have the exact same problem, only on deck B and only when the cut buttons are pressed on without playing?

    Any idea / suggestions gratefully appreciated

    Dean
  2. Tarekith

    Tarekith NI Product Owner

    Messages:
    281
    Open the grid marker view under that deck, and make sure the headphone icon isn't lit up.
  3. d3an

    d3an Forum Member

    Messages:
    77
    Thanks for the tip... Unfortunately it didn't work...
    I'm sending the S4 back under Warranty...
  4. Mike Goodwin

    Mike Goodwin NI Product Owner

    Messages:
    107
    I get this problem on both decks.

    Goes like this.
    1. Set Cue Point
    2. Stop track playing
    3. Hit any Cue Point while the Beat Tick is enabled.

    At this point a very loud buzzing kicks in. It sounds like a extremely short loop.

    If I load another track into a different Deck and sync the buzzing deck to the new master the buzzing stops. I am thinking that this is a software problem but I do not know how to fix it.

    Anyone know the fix to this one?
  5. TeLLy

    TeLLy NI Product Owner Extraordinaire

    Messages:
    6,430
    It's the TICK on a track that doesn't have a properly-analyzed tempo yet - the tempo shows as 0, so the tick just buzzes. Which is why loading it into a new deck works.
  6. Mike Goodwin

    Mike Goodwin NI Product Owner

    Messages:
    107
    Hi
    The track has a properly mapped BPM. So this unfortunately is not the case.
  7. Karlos Santos

    Karlos Santos Moderator

    Messages:
    10,544
    This buzzing is caused when the Metronome is enabled in the Advanced Panel under each Deck. If you turn the click off the buzzing stops.

    This is fixed in the next update.
  8. Mike Goodwin

    Mike Goodwin NI Product Owner

    Messages:
    107
    Hi Karlos
    I am aware of this but I am using the tick while dropping cue markers. I suppose that I could just turn off the tick once I have the grid in place but I like to leave it on as I work so I know for sure that things are tight.
  9. Karlos Santos

    Karlos Santos Moderator

    Messages:
    10,544
    Yeah i understand Mike, its a pain in the ass. It freaked me out me to.

    It is fixed in the coming Traktor Pro 2 update which is free to S4 users.
  10. Mike Goodwin

    Mike Goodwin NI Product Owner

    Messages:
    107
    That is great news Karlos :)
Thread Status:
Not open for further replies.

Share This Page