New 3.4.0 145/150

Discussion in 'Bug Reports' started by Almaz, Jun 5, 2020.

  1. Almaz

    Almaz NI Product Owner

    Messages:
    197
    1. Settings "Browser Details" not saved after update 145->150

    2. After upgrading from version 145 to 150, as well as importing the collection, my remix pack, which I made from different remix packages, was not preserved
    https://prnt.sc/suc7c9
    folders and files in the Music folder are present
    https://prnt.sc/suc9ij
     
  2. Sander @ NI

    Sander @ NI NI Team NI Team

    Messages:
    939
    Hi Almaz ,

    I just checked this and I have around 30 remix sets in my collection in 3.3.0 and they all get imported in 3.4.0.150 and load correctly with all samples present. I am not sure I understand your 2nd point correctly. Your 3.3.0 collection is also not imported? Which OS are you on?

    Best
    Sander
     
  3. Almaz

    Almaz NI Product Owner

    Messages:
    197

    Yes, Sander, I did a few things.
    - Updated from 145 to 150, where there was a collection with only one of my One Remix package
    - then imported the main library where there were tracks and other Remix packages imported earlier
    - then I saw that my Remix pack stopped working and imported it again separately, only with my Remix pack, but it didn't start working

    3.3.0 imported good

    Windows 10 1909

    Best,
    Pavel
     
  4. Sander @ NI

    Sander @ NI NI Team NI Team

    Messages:
    939
    Can you run a Consistency Checker? It sounds like it did import the Remix Sets but something went wrong copying the samples.
     
    • Like Like x 1
  5. Almaz

    Almaz NI Product Owner

    Messages:
    197
    I did a Consistency Checker - it didn't help, I didn't bother and just dragged all the samples again
    Thank you!

    Best,
    Pavel
     
  6. Almaz

    Almaz NI Product Owner

    Messages:
    197
    Sander @ NI
    I noticed another small error. If right - click in the sections, artists, releases, and remix packs, this gray element appears
    upload_2020-6-7_0-29-26.png
     
  7. Sander @ NI

    Sander @ NI NI Team NI Team

    Messages:
    939
    Yes its a known issue when you right click on one of the folders in Track Collection.

    Best
    Sander
     
    • Like Like x 1
  8. Paul Us Dj

    Paul Us Dj New Member

    Messages:
    9
    My samples load well. But for some reason, the program does not show the waveform during playback. On the screens D2 is displayed.
    Traktor 3.4.0.150 - mac os 10.12.6
     

    Attached Files: