Absynth 5 Crashes on Startup (standalone and in DAW)

Discussion in 'ABSYNTH' started by AJ Walden, Jun 7, 2014.

  1. AJ Walden

    AJ Walden New Member

    Messages:
    1
    Every other plug-in from Komplete 9 Ultimate works perfectly fine, but for some reason Absynth 5 will not work at all. The standalone version will not load, and neither the 32-bit nor the 64-bit will load in FL Studio 11.
    For the standalone, it will act like it is going to open up the program, but nothing happens.
    For the 32-bit, FL Studio just opens up a sampler, but I can't do anything with it.
    For the 64-bit, FL Studio completely crashes.
    I have the most recent versions of FL Studio 11 and Absynth 5.
    I tried contacting support, but none of their proposed solutions worked. If anyone else has experienced this issue with Absynth 5 or other KU9 plug-ins, let me know how you dealt with it.
     
  2. swaddo84

    swaddo84 New Member

    Messages:
    3
    I am experiencing this same problem. Not loading in standalone and crashing Ableton and cubase instantly.

    Absynth 5 is part of my komplete bundle. Is there anyway to reinstall absynth 5 without having to reinstall komplete?
     
  3. karajan

    karajan New Member

    Messages:
    1
    Hello there! I've just seen your post now. Still, I'm gonna post the solution I found to this problem (I was experiencing myself).
    1- Go into your Applications folder then Native Instrument / Absynth 5
    2- Right click on "Absynth 5" and select "Show package contents"
    3- Go into "Contents" then "Mac OS"
    4- Lauch the Terminal (Apps -> Utilities -> Terminal)
    5- Write the following line in your Terminal window: chmod u+x (be carreful to respect one space after the x) and drag the "Absynth 5" file you found in the package contents.
    6- Press Return

    It worked like a charm on mine.
    Good luck!
    Will
     
  4. urbanauthentic

    urbanauthentic New Member

    Messages:
    2
    Hello,

    I'm having this issue with Absynth but it's on windows 10. I click to open in standalone mode and nothing happens. I've tried to open in VEpro 6 & 7 and it fails to validate. If anyone has a solution it would be very helpful.
     
  5. Paule

    Paule NI Product Owner

    Messages:
    4,763
    upload_2019-5-17_16-17-47.png
    It opens in win7pro
     
  6. urbanauthentic

    urbanauthentic New Member

    Messages:
    2
    Thanks, after a bunch of testing I've decided to wipe the drive clean and reinstall Windows 10
    along with all of the NI software.