1. Hi everyone,

    We have just announced our latest version of the Komplete bundles.

    Find out more about the bundles and the newly added instruments

    Komplete 13 is available for pre-order now, and will become available for download on October 1, 2020.

    Best wishes, 
    The NI Team

    Dismiss Notice

Cant Get Sound

Discussion in 'Technical Issues' started by dj-jay.b, Oct 9, 2007.

Thread Status:
Not open for further replies.
  1. octagon

    octagon New Member

    Messages:
    15
    pleeeeeeeeeeease help me...im having exactly the same problem as dj b...here...
    i just bought it...go tit all set up last night...and when i try play the timecoded vinyl it simply wont play.i updated my audio8 driver from the site after the first try to see if that may of miraculously sorte dit...but of course no.
    being new to t/scratch myself...im very annoyed i cant get it to work.
    i wondered if i had to rewire my normaL wires coming from my onboard soundcard too to the audio8...as normally,i have 2 leads coming out of my reloop scratch 2 mixer...one going into amp for non pc playback of the dex..and one goin to pc so i can play my dex also thro the pcs normal soundcard usually..(although this was a bit glitchy..which is another reason why i bought this package)
    to double the annoyin factor...my timecoded vinyls are also warped badly...which is not good.

    do i have a faulty interface too.?..as i selected athe audio 8 as the audio device in the traktor scratch software...but all i get is a horrible screechy sound when i put needle to record....very annoyin.
    ive posted a couple of posts to support but heard nothing back yet...and really need this asap..as the idea was i was going to be using this when i play out next time etc.

    im glad i found this post by the other dj here..as was searchin all over to find out what was the problem...i also ended up last night taking my 2nd master out of my mixer and dirtectly pluggin it into to inputs at front of the audio8...but i dont know if this has helped...as i still cant hear any sound for playing bk an mp3 thro the timecode vinyl...also can hear mp3s play fine thro the s/ware when i have my normal audio on board soundcard selected in t3le...but soon as i put the vinyl on..just high pitched screeeeeeeeeech..nasty.

    please tell me what is goin on with it.....


    also why isnt there any check list for pc playback of digi files to look through...?this would help..the troubleshooting guide oin manual doesnt cover a full audio set up..with a pc..including amp,soundcard details etc..which surely should be on there..just so that ppl cant make any mistakes with that...incase my problem or other similar problems were caused be incorrect wiring of ins and outs not mentioned in the manual..ie,not to do with the multicore cables wiring.as it says you cant go wrong with these.they are labelled etc...so i think there should be infos on the rest of a normal set up with an amp and pc...including a couple of example s or something.
     
  2. octagon

    octagon New Member

    Messages:
    15
    oh ...sorry it was such a long post...but also just tried switching to line on mixer..and while i can hear an mp3 playback (although too quiet) with the audio8 selected in audio options ot t3le,i still cant get anything from the control vinyl...except the screeech.
    and on the interface audio8,i have 'source' leds on..showing in red 'out 7/8'..all the time..and a vague green led..very faintly flashing on chanell 'd'..which im not even using.!
     
  3. crucial d

    crucial d NI Product Owner

    Messages:
    1,719
    OK Octagon. I think I know what your problem is.

    You seem to be using T3 LE. As far as I know there is no timecode support in that particular version. You need the Traktor 3.3 program for that, plus you also need to have Traktor Scratch installed on your system

    If that is not correct, please post your:

    * Hardware / software profile (so we know what you are trying to use)

    * Computer platform (Mac or PC system)

    * OS version

    * specific Traktor version number(s)

    * using external mixer mode yes/no?

    * whether or not you have the latest NI USB drivers installed (or did you get them off the install CD)
     
  4. octagon

    octagon New Member

    Messages:
    15
    sorry crucial d,i made a mistake saying t3le...as thats what i thought it was...i must of misread something a while ago and it stuck in my head.
    im using everything which came in the traktor scratch package and nothing else atm,so i have installed traktor scratch on the pc...and am using it with that....if it will work that is.

    im pretty sure my hardware interface is faulty because whatever i have plugged in to it,there is always this very faint flickering led light on on thre 7/8 chanell light.


    anyhow,heres my specs etc,

    dell dimension, 160gb, 1024 ram, 3ghz processor,using xp sp2.

    a reloop scratch 2 mixer,2 technics 1210's mk11,and pioneer amp(old but works,;))

    let me view your post again to see what else i need to tell u...so glad got a reply now as bn at it 2 nights now,cant even get a sound out when i try use it as default soundcard for the pc!done all accordin to instructions for that as well.
     
  5. octagon

    octagon New Member

    Messages:
    15
    oh and usb drivers im not sure..i installed the audio 8 driver from cd..and the traktor scratch s/ware from cd...then after first attempts and it not working,i updated the audio8 driver from the NI site...so far.

    now,i get the s/ware to recognise that im touching the t/code vinyl by selecting the scratch buttons A nd B,STILL NO SOUND!all i hear is that awful wailing...and i have switched to line on my mixer...which didnt think i should have to do,but still no sound from audio 8...despite a signal on the s/ware...its getting extremely irritating,
    im almost positive now the interface is also faulty...as well as the vinyl being badly warped!
    why would the interface always have a vague flickering led on the channel 7/8 light all the time.?...that is surely not right.
     
  6. djquartz

    djquartz NI Product Owner

    Messages:
    5,321
    First things, yes you have to switch your mixer to Line because that's the path the audio from TS takes from the A8.

    So if you're hearing the timecode it's because you have your mixer set to Phono which is the way it works with the multi-core cables.

    Secondly, when you load a track into a deck and start playing it the Audio 8 indicators should illuminate to indicate there is input/output.

    ie, Deck A should have 1/2, 1/2 lit up on the A8 when a track is loaded and timecode record is playing.

    As for 7/8 lighting up, if you have your mixer output hooked up to the A8 for recording, it will show the output of your mixer.

    As for your control vinyl, if you bought TS from a dealer, take the package back and have them swap your vinyl for good ones.

    If you bought it from NI, file a support ticket ASAP so replacement vinyl can be sent out to you.
     
  7. crucial d

    crucial d NI Product Owner

    Messages:
    1,719
    also could you post a screenshot of your TS loaded with 2 tracks so we can tell whether or not you have it accidentally set to external within the software
     
  8. octagon

    octagon New Member

    Messages:
    15
    hiya,

    as for the flickering 7/8...its not actually "on"...only this faint flickering...when nothing ias plugged into that channel at all.

    secondly,i switched my mixer to line and im simply not getting any sound at all through my speakers if audio8 is selected as the s/card devive in ts.

    also on which part of s/ware do you mean it selected to external..?i can take a pic of the monitor when its loaded up if thats what u mean..?
    let me know...

    but im simply not getting any sound...oh and i dont have my mixer plugged into 7/8 or anything for record...but after trying ts the first few times and no joy...i hooked up my mixer to it too instead of being hooked up to my ordinary soundcard...and its made no difference...i still cant hear any sound even for just normal playback of an mp3 off my pc.

    for this i hooked it up exactly as im the manual,put rcas into 5/6 and selected the empty pair 7/8 as default soundcard on my pc audio setting.....nothing!
     
  9. octagon

    octagon New Member

    Messages:
    15
    http://i153.photobucket.com/albums/s236/mixinic/Picture004.jpg

    sorry bout the crappy pic,ill try another.



    heres shud be link to a pic i took just now of ts loaded up with a teack in it..the track is not playing,but if i do...no sound whatsoever.
    im wondering if i should get a refund or what...as someone i just spoke to said i should have it up and runnig within minutes ..which is what i thought..but its just not happening.
    very frustrating,as i have registered it now etc..and the hassle of uninstalling everything then deregistering it and sending it back for a refund too seems not the best does it.
    ?
     
  10. crucial d

    crucial d NI Product Owner

    Messages:
    1,719
    OK. On the screenshot you posted it doesn't look like you have the deck set to s/ware external mode... so...

    now just really make sure you have the NI Multicore cables going to the right inputs on your mixer. the 'Mixer/Line In' should be connected to the line inputs and the 'Player TT/CD' (if you're using turntables) should be going into Phono inputs on yr mixer.

    providing the Audio 8 is not faulty, the only thing that would result in the behaviour you describe is if you have the wires at the mixer end going into the wrong inputs.
     
  11. octagon

    octagon New Member

    Messages:
    15
    right....where is it you mean i have to set it to external mode on the s/ware exactly then? i looked and couldnt see it...

    and yea i have checked the cables three times over to make sure they are plugged in the right way...line goes to line..(;o)...and other ttcd is going into my phone inputs....for sure.

    can you verify if its a normal thing that 7/8 should flicker all time even when nothing is assigned or pluegged to it...?

    i need to know this before trying to sort out sending it back for a refund..as i think this is all i can do under the circumstances.
    also..last night...i had another go...again...and after still getting no sound from audio 8 when selected in ts software or when selected as default soundcard to play bk a normal mp3 off my pc...i then changed the setting bk to my on board soundcard...and now all my audio i play through the ts software (with onboard sc selected) has gone completely awirre..and is all distorted...very strange indeed...

    mp3s etc all still playing normally through onboard soundcard though when not in ts s/ware!what do you advise now ?
    i really want to get it up and running which it shoudl be after my first night...but still pls let me know what u mean about the external mode selection on s/ware../i cant see it in preferences.
    thx
     
  12. octagon

    octagon New Member

    Messages:
    15
    hi,oh and did you not mean the "mixer "tt cd cable should be going into the phone inputs of the mixer..?..rather than "player" ttcd..?

    player ttcd has the ttables directly plugged in to it....
    that what u meant ?im sure you did.

    and at end of the day i need to get this sorted asap,as cant be sitting here hundreds out of pocket with something which isnt doing its job.
    ive got all wires right,if u can confirm above..?...and if u mean external mode as in-- if the needle on record icon under the player s/ware is selected when i try to callibrate and use it as meant with timecoded vinyl...then yes..i worked that out b4...the basic tools of the s/ware are not that hard to work out...my problem is....ill say again..No Sound! at all....from audio 8!whatsoever,whether i try it with the timecode vinyl or not......no sound either way.
    think i will ring them as soon as they are in office as this is not on at all.
    i can appreciate you want to check the s/ware prefs etc..and selections...but ive tried all that.....i shud be hearing sound..and im not.;((

    so this is where i get stuck....why no sound....other than dodgy interface...?pls
     
  13. crucial d

    crucial d NI Product Owner

    Messages:
    1,719
    I would say if you cannot even get sound out of the Audio 8 (apart from any timecode business) then you must consider the possibility that the Audio 8 Hardware is a dud. Sometimes this stuff happens with electronics. I recommend getting it replaced rather than a refund... you would be missing out on a great system if you just gave up.

    NI will sort you out quickly if that is determined to be the case.

    You should contact the NI Support here
     
  14. octagon

    octagon New Member

    Messages:
    15
    hey...thx yea.thing is i didnt buy it directly from ni...but from another retailer selling them.still shouldnt be a problem,and i did want just a full replacement...>>>warped vinyls and a non working interface isnt a good combo..lol..so i was going to do that...

    however when i contacted the person,he said he would send me a replacement and test it out too first...i told him about the flickering 7/8 thing...which ive mentioned on here few times...and when he got bk to me again...he said he had asked some other ppl who use it..and they said theirs does that too....:S

    please can you tell me what you think about this...?/
    i really want to know...why is it doing that....and/or should that be so....because i doubt it..;/?
    it doesnt sound right...so rather than risk getting another faulty one off this person...i have asked for refund now instead......then i will buy one from somewhere else...or directly from here....

    annoying though as i said..i wanted to catch the t3 upgrade offer...and even though ive registered and bought one...i dont know how it all works now if im getting a refund and buying another from a different source....pls let me know and do i have to deregister etc.?

    ive have now sent NI 3 or 4 mails throught contact..and noone has got bk to me at all yet...but im hoping that just because of the xmas hols!

    cheers,hopefully it was just a dud....i think it must be...
     
Thread Status:
Not open for further replies.