Filed Cue Type Selector mapping 2nd problem

Discussion in 'Archive' started by radiokrishna, May 2, 2018.

  1. radiokrishna

    radiokrishna NI Product Owner

    Messages:
    85
    1. Open Settings > Controller Manager > Default Traktor Kontrol X1 mk2 mapping.
    2. Map Add in... > Track Deck > Cue > Cue Type Selector for Left HotCue 2.
    3. Select Interaction Mode: Inc; Button Options: Auto Repeat.
    It is not working, no successful switch neither with "Inc" parameter, nor with "Dec". Dec switching to Loop type only. But Load, Fade-In etc. are not accessible with Inc or Dec.
     
    • Like Like x 1
  2. frankle

    frankle NI Product Owner

    Messages:
    854
    Yes, this is what I’ve wanted fixed!
     
  3. Friedemann @ NI

    Friedemann @ NI NI Team NI Team

    Messages:
    812
    Thanks for the head's up - this bug was already filed long time ago as TP-2218. I've refreshed it's priority.