Disable Z1 CrossFader permanently

Discussion in 'KONTROL Z1' started by scampooo, Dec 20, 2016.

  1. scampooo

    scampooo NI Product Owner

    Messages:
    138
    Hi guys,

    any idea how I can disable Z1's CrossFader permanently? I think it must be "unmapped" in Traktor but I have no idea how to access the factory settings and delete functions partly.

    Thanks
     
  2. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,143
    Open traktor's preferences, go to the controller manager, select your Z1 mapping, it must be empty. if you never modified it.
    Add a new command/ any unused modifier/ learn your crossfader/ tick the override option. It should supercede the native control. Note you need to do that with the native mapping, not the midi or user one.

    Other way is to just unassigned the decks to the crossfader. Just near the crossfader on the left and right handsides in traktor you have the assign buttons, just unselect your decks. I'm not sure if that will come back by default for the Z1, you need to verify that. That way doesn't erase the control, your crossfader still functiosn as it should. If you don't see the crossfader in the software, just go to the preferences and change the option to see the mixer and crossfader.
     
    Last edited: Dec 22, 2016
    • Like Like x 1
    • Informative Informative x 1
  3. scampooo

    scampooo NI Product Owner

    Messages:
    138
    Cool thanks. Will try that.
     
  4. FestiveMango666

    FestiveMango666 New Member

    Messages:
    2
    or there's the low-tech option I enabled by centering the slider then putting down a piece of black electrical tape on either side of it to hold it in place ;)