Filed Effect change sound drop

Discussion in 'Archive' started by jimmyjamesh, Apr 19, 2018.

  1. jimmyjamesh

    jimmyjamesh NI Product Owner

    Messages:
    274
    Had an hour or so on the new public beta last night
    Seems v stable with 2 x D2s as last version crashed on me
    I punished it with 4 stem decks running at once
    Only gripe i found on this version has been around years, when you change effects in single mode you sometimes get a small sound drop
     
    • Like Like x 1
  2. Friedemann @ NI

    Friedemann @ NI NI Team NI Team

    Messages:
    812
    Thanks for the reminder! It gets better if you save all your FX snapshots with D/W set to full Dry. Just turning the effect off with the ON button does not help much, because the ON button acts on the input of the effect, not on the output.
     
  3. jimmyjamesh

    jimmyjamesh NI Product Owner

    Messages:
    274
    yeah already set default of total dry when switching effects, but it still drops on some effect changes
     
  4. mastermc

    mastermc NI Product Owner

    Messages:
    3,143
    They never seem to fix this issue that has been there from the beginning of version 2
     
    • Like Like x 1
  5. dj_estrela

    dj_estrela NI Product Owner

    Messages:
    166
  6. dj_estrela

    dj_estrela NI Product Owner

    Messages:
    166
    this was now filled. thanks! can you please tell us the backlog position?
     
  7. dj_estrela

    dj_estrela NI Product Owner

    Messages:
    166
    I've confirmed this issue is now fixed, as of 3.0.2. Both for gorup and single mode.
    Annexed a TSI that does group<->single as well
    This is really useful to use a high resonant filter, that is only available on the FX single mode

    Many thanks!
     

    Attached Files: