Help required please re slight technical issue with PC & Music Production

Discussion in 'General Production Forum' started by Carey Love, Jul 3, 2020.

  1. Carey Love

    Carey Love New Member

    Messages:
    2
    Seeking help with a sound issue on my PC please people...........

    My first Native Instruments product arrived yesterday. I bought a NI Maschine Mikro MK3........What an AWESOME piece of kit and I really cannot wait to get to grips with it.....I am however experiencing a slight problem with my PC as follows:

    As a complete novice to using the Mikro MK3 (and as a begginer really in music production), I was hoping to be able to switch from the Maschine software to youtube on my PC in order to be able to refer to tutorial videos whilst messing about/learning the Mikro MK3...........However, once I start using the Mikro MK3 Maschine software it seems to "hog the soundcard" (for want of a better expression) and when I then switch to you tube (or anything else for that matter), I cannot get any sound out of them. In order to be able to hear any sound out of anything on my PC other than the Maschine Mikro software I have to reboot my PC!.......

    This means I am not able to listen to the tutorial videos as I go along and it is really hampering my learning......I know it is a problem with my PC rather than any issue with the Maschine software but I am at a loss as to how to resolve it........

    Does anyone know how I can resolve this problem?..........ALL and any guidance would be MUCH appreciated........

    Thank you & Blessings to you all,
    Carey
     
  2. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    3,427
    Sounds like you you need to switch the audio drivers in Maschine to WASAPI (Shared). Using that should “Share” the audio driver with all audio apps. Give that a try and see how it goes. There are other options like ASIO4ALL, but will save that conversation for later if you continue to have issues trying the suggestion above!
     
  3. Carey Love

    Carey Love New Member

    Messages:
    2
    Brilliant my friend; It worked a treat!

    Thank you very much indeed for your assistance.......All the best :thumbsup: