Help! Z1 doesn't enter midi-mode.

Discussion in 'KONTROL Z1' started by Ashilds, May 17, 2019.

  1. Ashilds

    Ashilds New Member

    Messages:
    1
    Hello!

    A few weeks ago I've setup a Z1 for a friend of mine. Her PC doesn't support traktor, so I installed Mixxx for her to play with and mapped the Z1. Everything worked fine for some time, until it didn't. Now the controller's buttons all light up upon start and then nothing.

    Some searching showed that the cue buttons should be on when the controller is in midi mode, so I figured midi mode is the problem. I tried pressing mode + cue a & b, because according to some sources that would enable midi mode, but it didn't. I also read that the Z1 should be in midi mode automatically as long as traktor isn't running, which doesn't seem to be the case. Furthermore I tried reinstalling everything, updating firmware, that's about it. Don't really know what to do now, anyone has suggetions on what the problem could be?

    The Z1 worked fine on my computer with traktor, didn't check if I can enable midi mode on there, though. It'll take some time until i can try to solve it again, but I'm thankful for any suggestions you might have.

    Thanks in advance and have a nice day.