1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Massive X, Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

im get the pops

Discussion in 'Technical Issues - KOMPLETE (Archive)' started by herrcoffell, Feb 14, 2009.

Thread Status:
Not open for further replies.
  1. herrcoffell

    herrcoffell New Member

    Messages:
    15
    so far i am pretty more than just satisfied with my purchase of the GR3KE. although i am getting some ocassional pops on certain patches mainly ones with the exp pdl in use, its not a overly huge deal but i want to use the pedal with any snap crackle or pops when use the exp pdl or in any other patch for that matter.


    i want to say a big Thumbs up to Native Instruments, you have made a believer and lifelong Guitar Rig user. it will be nothing else for me

    charles
     
  2. Marc_S

    Marc_S NI Product Owner

    Messages:
    4,017
    Where is your latency buffer at?
     
  3. herrcoffell

    herrcoffell New Member

    Messages:
    15
    this how my audio is set-up

    driver:AISO
    device:Rig Kontrol 3
    status:running
    sample rate:44100
    latency:528 samples
    input:13.8ms processing:12.0ms output:7.8ms overall:33.6ms

    the pops are every so often but are kinda prevalent on the ones with the usage of the exp pdl. so far this unit kills the competition.
     
  4. ew

    ew Moderator Moderator

    Messages:
    21,328
    Other system specs? PC or Mac? OS version?

    ew
     
  5. Marc_S

    Marc_S NI Product Owner

    Messages:
    4,017
    Make sure High Quality mode is not enabled.
     
  6. herrcoffell

    herrcoffell New Member

    Messages:
    15
    i am running a dell XPS 170

    i am using some pc speakers through the headphone jack on the RK3.
     
  7. ew

    ew Moderator Moderator

    Messages:
    21,328
    That doesn't help me- Dell doesn't have the specs listed on their site for that.
    CPU? RAM?

    ew
     
  8. skiman82

    skiman82 New Member

    Messages:
    3
    Hi there! I have same problems with sound in GR3 Kontrol Edition at my Toshiba A210-1AP Laptop under Vista (Vista with SP1 & XP SP3 too) with latest Drivers and GR3 version 3.2.1.

    Hardware configuration is following:
    CPU AMD Turion 64 x2 2.1gHz / 2Gb RAM / 250Gb HDD SATA / Radeo HD2600 with 512Mb ram.
     
  9. Marc_S

    Marc_S NI Product Owner

    Messages:
    4,017
    You should both contact support.
     
  10. ew

    ew Moderator Moderator

    Messages:
    21,328
    Welcome =)

    Go to the AMD site and download their latest processor drivers. What you're seeing sounds an awful lot like this:

    http://www.native-instruments.com/forum/showthread.php?t=82047

    ew
     
  11. skiman82

    skiman82 New Member

    Messages:
    3
    There is no AMD Turion 64 x2 CPU Drivers for Vista !
    Under XPSP3 amd cpu driver v1.3.2.6 is don't take effect.
     
  12. ew

    ew Moderator Moderator

    Messages:
    21,328
    As Marc said, contact support.

    ew
     
  13. skiman82

    skiman82 New Member

    Messages:
    3
    So, for my Toshiba A210 running under Vista x86 with SP1, Solution is following:
    1-st of all - removes battery from laptop and switch off Battery ACPI and another one Battery Device in Hardware control panel.
    2-nd step is to switch off integrated sound card and hdmi, Bluetooth, Wi-Fi and Wired Lan cards, SD controller, modem, WEB camera.
    3-d step - switch power control option to Maximum performance.
    4 - Disable Vista style, user desktop session service and Themes service.
    So, after all of these steps I have no problems with Laptop and sound quality.
    No more POPS! =)
     
  14. Marc_S

    Marc_S NI Product Owner

    Messages:
    4,017
    Great news!
     
Thread Status:
Not open for further replies.