1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Is there any way to activate a legacy product??

Discussion in 'NATIVE ACCESS' started by stratoculture666, Nov 25, 2020.

  1. stratoculture666

    stratoculture666 NI Product Owner

    Messages:
    68
    I am really in a bind here.. I absolutely need to access an older version of FM8, which I even own on CD with a serial number. The newer version does not load into my projects (the AU version shows up in the list but the VST no longer does for some reason, and as a result, I no longer have the patch that it was playing in the project I'm trying to work with). I know that v1.3 of FM8 would run on Yosemite and that this SHOULD work with this project file on that OS but it doesn't seem like there's a way of activating this version (I've installed it but it needs Service Center to activate, which longer connects).

    I'm really hoping someone can help me here.
     
  2. Matt @ NI

    Matt @ NI Support Team NI Team

    Messages:
    1,462