1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

KK S61 MK2 Constant Midi Acti

Discussion in 'KOMPLETE KONTROL SERIES' started by hi-d-ho-man, Mar 13, 2018.

  1. hi-d-ho-man

    hi-d-ho-man NI Product Owner

    Messages:
    402
    Hello all. I received my KK S61 last week and it seems to be outputing some kind of midi signal constantly, even when it not being touched. The signals show up in Cubase as well as midi ox. I’m on a win 10 pc. Anyone have any thoughts on this? thanks
     
  2. Kymeia

    Kymeia NI Product Owner

    Messages:
    5,963
    If you have any pedals attached check they are setup correctly. I had a similar issue that turned out to be the expression pedal I was using needed to be set to Tip rather than Ring and my second pedal to swap T/R.
     
  3. hi-d-ho-man

    hi-d-ho-man NI Product Owner

    Messages:
    402
    Kymeia Thanks for the reply and my apologies for my late response.
    You definitely called it. It is coming from my Roland EV5 pedal. I haven't had a chance to check into the setting. Very busy week and wisdom tooth issues on top. But I will this weekend.

    Thanks again.
     
  4. Kymeia

    Kymeia NI Product Owner

    Messages:
    5,963
    ha that's exactly the same pedal I have - glad you got it sorted