1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Kontakt 5 Audio Out...

Discussion in 'KONTAKT' started by scovar, Jul 9, 2013.

  1. Fu||ProoF

    Fu||ProoF New Member

    Messages:
    3
    I know this is a pretty old thread but I was having a similar issue, what fixed it for me was going to realtek HD audio manager (Driver software) and making sure the outputs sample rate matched that of kontakts. Otherwise it wouldnt give me the option to select that output and if i forced it to it would crash. Hope this helps, feel free to ask for more clarification if necessary :)

    Chris
     
  2. Sommey

    Sommey New Member

    Messages:
    1
    Hello, i've got exactly the same problem AS scovar. I use PT11
    I use ddmf metaplugin for my old vsts. When i add massive inside meta and i touch my keyboard it gives sound. Then i add kontant 5 inside the meta and i select for example the new york piano and then it gives response in the metering etc. It even records the midi notes. But i dont get any sound. I tried everything that i can think of myself. What can i do?? I don't See the output to my stereo 1 and 2 left and right. PLEASEE Anyone?

    I also updated my NI plug-ins in service center. But they didn't apear inside my plug ins list inside PT11. I didn't select the AAX option inside service center. Is there a possibility to get that same updates in my service center again and then select the AAX option belatedly.

    PLEASEE help me. I am desperate.

    Thanks in advance.
     
  3. Steve_Karl

    Steve_Karl NI Product Owner

    Messages:
    146
    I don't know if this will apply to MAC but I just went through something similar on my PC with the stand alone version not seeing my primary sound card. It never did actually so I never used stand alone until I got annoyed enough last week to try to fix it.

    My issue was with ASIO not having enough options, allowing a choice for the second sound card in my PC.
    Selecting a different driver type / model ... i.e. switching from ASIO to wasapi was my solution.
    I'm now able to choose any output for either card.

    So, possibly you have an option to select a different driver type?
     
  4. vujadejunkie

    vujadejunkie New Member

    Messages:
    1
    Had the same problem with the Kontakt 5 Standalone player. My problem was easily solved by doing the following:

    1) Make sure you're seeing the Outputs panel (click on the "Output" button in the top menu if you're not)
    2) For the channel you want to hear, click the button at the bottom of the fader - this brings up the "channel output configuration" dialog box
    3) Click on the channel and a drop-down menu appears.
    4) Choose Line out option

    [​IMG]
     
    • Like Like x 1
  5. Jon Burr

    Jon Burr New Member

    Messages:
    2
    I have the same issue with an iMac Pro. My cans got stolen, but Kontakt wouldn't play through the iMac Pro internal speakers until I set the output to 3/4