1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Solved Maschine 2.8 Sample Slice Polyphony issue

Discussion in 'MASCHINE Area' started by Black Metaphor, Mar 1, 2019.

  1. Black Metaphor

    Black Metaphor New Member

    Messages:
    4
    When I'm chopping samples in the new Maschine 2.8 software, the slices only cut each other off when going to the next slice. When I am auditioning one single slice and trying to make fine adjustments, the sample loops over itself instead of cutting itself off. This has made the Maschine 2.8 virtually impossible for me to use. Is there any way to go back to 2.7.10 until this is resolved.
     
    • Like Like x 3
    • Informative Informative x 1
  2. MikeyAngelo

    MikeyAngelo New Member

    Messages:
    3
    Someone please resolve I cant do ****
     
  3. D-One

    D-One Moderator Moderator

    Messages:
    6,843
    Setting Polyphony to 1 and enabling a Choke Group doesn't fix it?
    I don't notice any difference in slicing.
     
    • Like Like x 1
  4. loachm

    loachm NI Product Owner

    Messages:
    2,021
    ...in the slice menu at the bottom under "Apply" turn "Mono" off - does that help?
     
  5. Majestic Dakim

    Majestic Dakim NI Product Owner

    Messages:
    74
    What do you mean "turn Mono off"? Where is the the "Mono" function?
     
  6. LordVadxrtheVillain

    LordVadxrtheVillain New Member

    Messages:
    1
    Im having the same issue. Not only in the sampling function but also browsing through samples the sound will keep playing. Im currently on 2.8.1
     
  7. Andrew Miller

    Andrew Miller New Member

    Messages:
    4
    This problem began immediately after updating to version 2.8 of Maschine. When I am using the slice mode for my samples, the polyphony and choke are both set to 1. Yet a sliced portion of the sample doesn't cut itself off when the pad is pressed a second time, before it finished playing out the first press. The result is garbled up noise. Different slices do cut one another off, thankfully. However, I really need the same pad to cut itself off in order for me to adequately use the slicing feature. I often hunt around with the Start time slicer for where I want the beginning of a slice to be, tapping the pad numerous times. I can no longer do that. Has anyone experienced this same issue or have any ideas? I attached a screen shot of where I am in the program when this issue arises. Thank you so much.
     

    Attached Files:

  8. D-One

    D-One Moderator Moderator

    Messages:
    6,843
    Oh boy... I hadn't used slice yet for some reason.
    Yeah, it's pretty much broken.

    Tagged as a bug, I guess we wait for another bugfix maintenance update.
     
    • Like Like x 1
  9. Kaldosh

    Kaldosh NI Product Owner

    Messages:
    1,461
    what a mess
     
    • Like Like x 1
  10. larserik

    larserik NI Product Owner

    Messages:
    224
    Ok, this explains my confusion with slicing up drum loops a few days ago.
     
  11. laserbeak

    laserbeak NI Product Owner

    Messages:
    484
    I don't like slicing in maschine anyway. when it dumps the midi into the piano roll, it sounds nothing like how you setup the slices. you have to arrange it back to the way it sounded before you pressed OK. Never had this problem with any slicer before.
     
  12. Bonus Beats

    Bonus Beats NI Product Owner

    Messages:
    2,366
    for me I get the same kind of problem when auditioning the preset samples in the browser from he NKS plugins or kit examples. They just pile up on each other.
     
  13. D-One

    D-One Moderator Moderator

    Messages:
    6,843
    You're talking about preview/pre-hear? I don't have such issue, previews cut each other off.
     
  14. Bonus Beats

    Bonus Beats NI Product Owner

    Messages:
    2,366

    yes and it happens on both my computers
     
  15. Kai @ NI

    Kai @ NI NI Team NI Team

    Messages:
    79
    Hey all.
    Thanks for reporting this.
    Our Development team will have a look at this. I'm sorry for the inconveniences!
     
    • Like Like x 3
  16. Andrew Miller

    Andrew Miller New Member

    Messages:
    4
    Is it at all possible to revert back to the previous version I had, so that work can get done in the mean time? Like a special installation link. I haven’t gotten an answer about this from a PM I sent to technical support.
     
  17. D-One

    D-One Moderator Moderator

    Messages:
    6,843
    Mac or Windows? Keep in mind if you saved projects in 2.8+ then maschine 2.7.10 wont be able to open them, it's not retro-compatible.
     
  18. Andrew Miller

    Andrew Miller New Member

    Messages:
    4
    Windows 10, please. That’s fine I didn’t create much since the update.
     
  19. D-One

    D-One Moderator Moderator

    Messages:
    6,843
  20. Andrew Miller

    Andrew Miller New Member

    Messages:
    4
    Thanks for trying. Definitely pretty frustrating that there isn’t any timely, simple way to get access to older versions, especially when a new update is immediately buggy.