Maschine als VST in Cubase: Für jeden Sound jeweils eine MIDI-Spur

Discussion in 'MASCHINE' started by pho2, May 4, 2014.

  1. pho2

    pho2 New Member

    Messages:
    7
    Hi folks,

    ich aergere mich nun schon ein paar Stunden damit rum, und komme einfach nicht weiter.
    Ich moechte in Cubase (AI 7) fuer jeden Sound einer Gruppe genau eine MIDI-Spur in Cubase.
    Das Problem ist derzeit, dass jede MIDI-Spur bei jedem Sound ein Pegel gibt.
    Im Detail:

    [​IMG]

    In diesem Bsp-Bild habe ich 3 Channels der Maschine in Cubase geroutet. Out 1 = Kick, 2 = Snare, 3 HiHat.
    Triggere ich Pad 1, bekomm ich einen Pegel bei Out 1, triggere ich Pad 2, dann Pegel bei Out 2 usw.
    Soweit, so gut.
    Das Problem jedoch: Obwohl ich bspw. der MIDI-Spur "MIDI 02" den Kanal 2 zugewiesen habe, bekomme ich, wenn ich den
    Kanal anklicke/highlighte einen Pegel fuer Kick, Snare und HiHat! Ich moechte jedoch, dass MIDI 02 nur fuer die Snare, die ja
    auf Maschine Out 2 geroutet ist, zustaendig ist.

    Was moechte ich erreichen? Neben einer Uebersichtlichkeit, waere es natuerlich nice, wenn ich bspw. MIDI 01, 02 und 03
    gleichzeitig zum recorden nutze und somit 3 seperate MIDI-Files fuer Kick, Snare und HiHat bekomme.

    Waere fuer Hilfe echt dankbar! Merci :)
     
  2. Kaydee

    Kaydee NI Product Owner

    Messages:
    57
  3. pho2

    pho2 New Member

    Messages:
    7
    Hey, danke fuer dein Reply. :)

    Ich habs mir nun mehrfach durchgelesen, doch leider werd ich irgendwie nicht schlauer. So wie ich das verstehe, hat OP im Steinberg Thread das Routing im VST-Rack nicht hinbekommen, was bei mir jedoch schon alles passiert ist.

    Mein Anliegen nochmal in Kurzform:
    Ich habe die Maschine als VST geladen und in der Maschine Software 3 Sounds geladen. Besagte Kick route ich auf Out 1, Snare (Out 2) und HiHat (Out 3) ueber die Maschine Software.
    Zurueck in Cubase sehe ich die gerouteten Kanaele unter dem Master Out des Maschine VST, sobald ich die Kanaele im VST Rack akitiviert habe. Jeder Out gibt fuer den jeweiligen Sound Pegel.
    Nun lege ich drei MIDI Spuren an und weise jeweils einer Kanal 1, einer Kanal 2 und einer Kanal 3 zu.
    Waehle ich nun bspw. die MIDI Spur 01 und nehme doch auf, wird dennoch Kick, Snare und Hihat aufgezeichnet.

    Falls in dem Thread doch die Loesung verborgen liegt, wuerde ich mich ueber den Augen oeffnenten Hinweis freuen, danke! ;)
     
  4. Kaydee

    Kaydee NI Product Owner

    Messages:
    57
    In Maschine die nötigen drei Ausgänge aktiviert?
    In Maschine bei Group > Rechtsklick > Sound MIDI Batch Setup > Sounds to Midi Channels eingestellt?
    In Maschine bei Sounds > Out > Kanäle zugewiesen?

    Gruß KD
     
  5. pho2

    pho2 New Member

    Messages:
    7
    Ganz genau so bin ich vorgegangen.
    Wie gesagt, die Sounds kommen auch alle in Cubase an.
    Ich moechte nur, dass eine MIDI-Spur nur die Kick aufnimmt, eine andere nur die Snare und die dritte nur die HiHat.
    Wenn ich nun aber bspw. die KickSpur recorden will und das Snare-Pad triggere, wuerd auch diese mit aufgenommen.
     
  6. Kaydee

    Kaydee NI Product Owner

    Messages:
    57
    kann mir nur vorstellen das da etwas beim Routing nicht passt, werd's die tage mal ausprobieren so bald ich meinen Controller wieder habe.
     
  7. stardust3232

    stardust3232 New Member

    Messages:
    12
    sorry leute aber ich kriege hier ne riesen kriese mit der neuen Software 2.0 der sich mitlerweile auf 2.1.1 mutiert hat!!
    beim cubase 5 bekomme ich keine Midi Spuraufnahme mit der Maschine Mk2 unter der neuen software :( ,mit der alten Software 1.8.2 geht alles wie im Butter, beim 2.0 ist es so:

    --->wenn ich den MK2 auf midi modus schalte so sehe ich keine Midi signal im Cubase Midi Kanal, aber ich höre die Sound wenn ich auf den Pads tippe,

    --->und bei normal Play modus der MK2 höre ich nichts aber ich kann midi Signal senden und aufnehmen, aber keine wiedergabe!

    HAbe heute mit der Technischen Support der NI stundelanges telefonat gehabt, der junger man wusste weniger als ich ja sogar ich muste ihm eine einstellung wegen Midi Einschalten in MK2 Group erklären von dem er nichts wusste :-/ , also ich bin echt seit tagen am abflippen im studio, was ist hier falsch oder was mache ich falsch oder ist diese neue Software Falsch?

    Habe Cubase 5 in Windows 7 mit Sp1 und alle Updates 4GB Ram Dualcore 2x2,5ghz, Maschine MK2 mit Software 2.1.1 , oben hat der Kaydee beschrieben ob man alle 3 Ausgänge der Maschine eingeschaltet hätte oder nicht, welche sind es denn gemeint?

    Kann mir jemand helfen , wie bekomme ich die Maschine 2.0 zum laufen mit Cubase5?
     
  8. Kaydee

    Kaydee NI Product Owner

    Messages:
    57
    ging von der Version 1.8.2 aus!

    habe nachdem ich die 2.0 Demo getestet hab nicht upgegradet, sehe da in Verbindung mit Cubase keine gravierende Vorteile.
    daher kann ich leider nicht weiterhelfen, sorry.

    Gruß
     
  9. stardust3232

    stardust3232 New Member

    Messages:
    12
    okay danke kaydee, ich öffne am besten neuen thread.

    gruß
     
  10. pho2

    pho2 New Member

    Messages:
    7
    Bist du mittlerweile zum checken gekommen? Ich bin naemlich leider kein Schritt weiter gekommen :\
     
  11. Kaydee

    Kaydee NI Product Owner

    Messages:
    57
    Hmm, bekomme es gerade auch nicht hin, seltsam.
    Ein möglicher Workaround wäre es, alles in einem Midi-Take in Cubase aufzunehmen und danach unter Rechtsklick > MIDI > Midi Parts auflösen und nach Kanälen zu trennen.

    dachte selber ich hatte es schon mal so konfiguriert das jedes Pad auf die jeweils zugewiesene Midi-Spur aufgenommen werden kann.


    eventuell weiß noch wer einen Tip, würde mich jetzt ebenfalls sehr interessieren...

    sorry und Gruß, KD
     
  12. spliffhanga

    spliffhanga New Member

    Messages:
    3