1. Hi everyone,

    This forum is now closed for posting. If you require technical support from NI or have a questions about activating your product, please head over to our new Support Community!


    The Support Community is the new location where you can expect to receive assistance and feedback on technical support, sales or installation issues from our Support Agents and other users.

    Please also note, questions about the status of an order should always be directly sent to our Order Support team HERE.

    Best wishes, 
    The NI Team

maschine vst problems

Discussion in 'Technical Issues (Archive)' started by harleywards, Dec 5, 2012.

  1. harleywards

    harleywards New Member


    ive updated to 1.8 and downloaded the massive software but can't get my maschine software to read the plugin.
    I am running my maschine on 64bit an have been trying to get my maschine to read my massive.dll file which iv found the location of the 64bit plugin through my service centre.

    im aware of the technique on finding my plugins in my cdrive
    but when i scan my plugins it won't come up in my manager where i can tick boxes on what vst i want to use.

    my massive.dll file is a blank icon
    where im not sure if my maschine software is missing something that can read the dll file, i feel this could be the root of the problem
    or if it is a computer problem
    im on windows 7.

    any help is very much appreciated :D
  2. lethal_pizzle

    lethal_pizzle NI Product Owner

    Reinstall Massive. When it asks you where you want to put stuff, put the 32bit plugin in your 32bit plugin VST folder, and the 64bit plugin in your 64bit plugin VST folder. Then run Massive standalone. Then run Maschine.
  3. harleywards

    harleywards New Member

    Thanks for the help
    I re-installed massive put vst in where you said, still no luck
    i made sure my maschine is at 64bit and my plugin is in my 64bit vst folder, which is in my program files by default, my maschine fx.dll is in there too.

    i ran massive first activated it had a little play on it, then closed it ran maschine did the prefences thing and yeah, like it scans the folder but on my plugin manager page there is nothing.
    I still think maybe it has to do with my dll files being a blank icon and maybe the maschine software itself has no link to using the dll files.
    thanks again for help tho
  4. SirRob

    SirRob New Member

    I just got my maschine and im having the same problem. did you figure out what to do? I've done everything that leathal_pizzle said to do too. still not working
  5. calvinalibra

    calvinalibra Forum Member

    Do you have another program you can test the VST plugin with? Maybe you can see if it will work there or if you get the same issue. I had a weird issue with Massive when i first first installed it. I couldn't get it to show and then I ended up following a youtube tutorial and got it working (but i think it's safe to say mine was more of a user error). You sound like you might have a legitimate issue. I'd try using the VST with some other program though to see if it works.
  6. b-righteous

    b-righteous Moderator Moderator

    By default, Maschine places the 32 bit version on the desktop on Windows. The 64 bit version of Maschine is in your start menu under native instruments. Launch Maschine 64 bit mode and it can load 64 bit plug-ins. You can create a shortcut to it by right clicking on it in the start menu. I wish NI would have the installer place it on the desktop.
  7. SirRob

    SirRob New Member


    Thanks @Calvinalibra and @B-Righteous. B-Righteous was on point. It was the wrong one that I was opening up