MIDI mixer LED newb

Discussion in 'General DJ Forum' started by divvyboy, Dec 13, 2008.

Thread Status:
Not open for further replies.
  1. divvyboy

    divvyboy New Member

    Messages:
    15
    Hi all

    Any idea on where I can find information about configuring my Numark Omni Control mixer's LED output setup? I can't seem to find any information about it...

    Thanks in advance
     
  2. msoucy

    msoucy New Member

    Messages:
    8
    Hi,
    Seems like the association between the LED and the button is all messed up on the Omni
    For example:
    To play deck A and get the LED on the Play button, I have to define the following...

    Play/Pause - Deck A - Toggle - note G4
    Play/Pause - Deck A - Output - note D4

    ...you can see the problem, in a normal situation it should be G4 for the LED and the action.
    It's a guessing game to find the right association.
     
  3. divvyboy

    divvyboy New Member

    Messages:
    15
    Great...... :angry:

    Thanks for your help anyway!
     
  4. msoucy

    msoucy New Member

    Messages:
    8
    TSI with LED

    Hi,

    first image is the Midi Mapping,
    second image is the LED Mapping.
    I thought it might be helpful for others.

    The TSI is inspired by divvyboy previous file... but added the LED for each button (and remapped two or three things). This TSI is working fine on my setup: Numark Omni + Traktor Scratch Pro + MacBook Pro

    Cheers ;)
     

    Attached Files:

  5. divvyboy

    divvyboy New Member

    Messages:
    15
    Cheers msoucy! Will check it out this evening and let you know what I think....
     
  6. Tan21l

    Tan21l Forum Member

    Messages:
    46
    Still no lights for me. :-/
     
  7. divvyboy

    divvyboy New Member

    Messages:
    15
    Excellent - looks like most of the lights work! However my chained effects light/knob are now not functioning...

    I'll have a look and update where neccessary I think.

    Cheers for all your help msoucy - together we will prevail with this b*llocks!
     
  8. msoucy

    msoucy New Member

    Messages:
    8
    Pleasure divvyboy, I'm happy to contribute.
    b.t.w. I've changed the chained effect for FX1. (that's part of the 2 or 3 things I've changed) So top left secion for effects FX1 and top right for FX2.
    that was more convenient for me.
    anyway, the Omni console is working just fine.. once you find out how to work with the weird midi mapping.
    Have fun.
     
  9. divvyboy

    divvyboy New Member

    Messages:
    15
    No worries mate. Do you have a blank copy (without descriptive notes/channels) of the omni control picture you've chucked on here? It's so for my next update I can label what each button does...

    Thanks!
     
  10. msoucy

    msoucy New Member

    Messages:
    8
    ...voila !
    you can also get the image from Numark website.
     

    Attached Files:

  11. divvyboy

    divvyboy New Member

    Messages:
    15
    Now... if I had looked there in the first I wouldn't be asking! Stupid me....:eek:

    Cheers for that anyway.
     
  12. Tan21l

    Tan21l Forum Member

    Messages:
    46
    Again with LE, the lights work but not with Pro. :(
     
  13. divvyboy

    divvyboy New Member

    Messages:
    15
    I'm working on an update to my last tsi. All lights at the moment are working as I work through them. The lighting mappings however are mapped with the assistance of msoucy's update so I doubt whether my future update will assist you....

    I'll post an update as soon as I am able to...

    Cheers!
     
  14. Tan21l

    Tan21l Forum Member

    Messages:
    46
    Thanks for that. I look forward to it.
     
  15. divvyboy

    divvyboy New Member

    Messages:
    15
Thread Status:
Not open for further replies.