1. COMPETITION TIME!
    Create a techno loop, share it with NI and be in with a chance of winning a copy of sample tracking synth FORM and having Lady Starlight use your loop as the basis for an improv performance at legendary Berlin techno club Tresor.

    To enter, simply share your self-produced techno loops in the comments of this NI Facebook post.

    Lady Starlight will pick the grand winner and five runner-up loops with the most Facebook comment likes will also bag a copy of sample-tracking synth FORM. The performance will be part of Native Sessions on June 1st.

    To enter, simply post a SoundCloud link to your one-minute long techno loop in the comments by May 25th. Winners will be announced in the comments on the 26th.

    Enter here!

    Terms and conditions here: www.native-instruments.com/infiniteloopstermsandconditions

Missing controller TSIs

Discussion in 'KONTROL S2 / KONTROL S4' started by ectoalis1, Jan 22, 2011.

Thread Status:
Not open for further replies.
  1. ectoalis1

    ectoalis1 New Member

    Messages:
    4
    Hallo,

    jedesmal wenn ich Traktor starte kommt oben beschrieben Meldung. Die Datei Traktor Settings habe ich gefunden und in jeden Ordner mit dem Traktor arbeitet kopiert. Importiert habe ich diese Datei auch schon, bei Preferences neben dem Setup Wizard. Bekomme aber immer die gleich Fehlermeldung.
    Ich habe auch die aktuellen Treiber meiner Kontroller, X1 und S4 runtergeladen und installiert.

    Das Problem fing an als ich die beim Filmanager die Root Dir geändert habe...

    Hoffe ihr könnt mir helfen!



    Hello,

    everytime i try to start Traktor I get the message "Missing controller TSIs". I found the file and copied in every folder Traktor is working with (Settings). I also imported it (Preferences, next to the Setup Wizard), still the same Problem.
    I also downloaded and installed the driver for my controller, X1 and S4.

    Problem started as I changed my Root directory

    Hope you can help me!
     
  2. dannybyrne29

    dannybyrne29 NI Product Owner

    Messages:
    2,339
    have you tried defaulting your controllers in preferences..?

    it may rewrite your TSI's so you can start again..!

    I always back up my Native Instruments folder in My Documents when i've set everything up as i like it so that if i ever have any issues i can over write the folder and put it back how i want it..!
     
Thread Status:
Not open for further replies.

Share This Page