1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

(NATIVE ACCESS) Full HDD on Mac(even though I install on external HDD)

Discussion in 'NATIVE ACCESS' started by Niclasthem, May 6, 2020.

  1. Niclasthem

    Niclasthem NI Product Owner

    Messages:
    15
    Hi.

    I'm almost giving up....
    I bought a new MacBook, since the last one got stolen.
    I'm trying to install Komplete 11 Ultimate again but it's really giving me a hard time.

    I plug in my Komplete HDD + an External HDD(1tb).
    I have tried to install it several times.
    Trying with content+downloads to go on external HDD and content only on external HDD.
    No matter what I do, it seems to fill up my Macintosh HD.
    I have tried the "install all" and installing them individually.
    The content data is definitely going on my external but I'm not sure about the downloads.

    It's like my computer isn't deleting the installation files or something like that.
    When it has installed 40 out of the 98 I have available in Native Access my Macintosh HD is completely packed.(I have a 256gb SSD)
    When I check my disc utility after it stops the installation 95% of the Macintosh HD is filled with "other". Which I cannot delete? Or at least I'm not sure where to do so.

    I used to run it on my old Mac, which only had a 128gb SSD.
    I run Catalina on my Mac, is that maybe what's causing the problem?

    Hopefully someone can help me before I run out of patience.
    Best Regards,
    Niclas Them
     
  2. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    1,776
    You can check the download location in NA Preferences (same place you set the content location) once an installation is complete, the downloaded installer should be deleted... check that path as maybe the files are not being deleted properly.
     
  3. Niclasthem

    Niclasthem NI Product Owner

    Messages:
    15
    Hi Blindeddie!

    I have. But it's like it doesn't delete it self since my Macintosh HDD is filling up extremely quickly.
    The computer is completely clean so it has like 240gb available space.
    And I'm installing it on external so it shouldn't be a problem? Hmm..
     
  4. Stuart Matthew Price

    Stuart Matthew Price New Member

    Messages:
    3
    Hey there

    I am having the exact same issue and have no idea why it’s happening. I previously installed everything on another hard drive and didn’t have this problem. Is it something new because of OS or software updates?

    My entire “other” folder on the internal hard drive gets completely clogged up resulting with me having to reinstall my laptop and erase the whole thing to get the space back. I couldn’t even locate where this new stuff was being copied or installed too. However, the actual content was also going to where I directed it too (on my external hard drive) so I have absolutely no idea what is going on or why this is suddenly happening.

    I hope the guys at NI can offer some insight because I can’t use this product currently which is very frustrating when you’re a composer in lockdown with deadlines to meet!

    Let me know if you solve this issue though. Many thanks!
     
  5. 101_south

    101_south NI Product Owner

    Messages:
    89
    I'm having similar issues where I set my content folder to my external HD and its still putting everything to my computers HD. What gives NI!?
     
    • Like Like x 1
  6. Stuart Matthew Price

    Stuart Matthew Price New Member

    Messages:
    3
    So guys...I think the problem is with Native Access and Catalina still. I was on the phone to Apple for an hour going through it all and they couldn’t explain it...so I reinstalled Sierra OS and the process worked fine again.

    if you’ve upgraded your system and OS, then that’s potentially the problem I believe. I hope this helps!!
     
  7. 101_south

    101_south NI Product Owner

    Messages:
    89
    Well I guess that makes me feel a bit more at ease knowing this is most likely the case. I can probably give up for the day. Now I have to look into reinstalling Sierra smh ...
     
  8. Stuart Matthew Price

    Stuart Matthew Price New Member

    Messages:
    3
    fret no more!

    mid you restart your system and hold down command, alt, shift and r together, then it should load the recovery mode thing. However this time, when you install the OS it reverts back to the earliest OS your system can handle. Hope that helps you on your quest. What a ball ache it’s been though!!
     
  9. 101_south

    101_south NI Product Owner

    Messages:
    89
    Ok great. Kind of a dumb question but after I get all the content into my external hard driver will I then be able to go back to Catilina or would should I just stay on Sierra OS?
     
  10. claytonthechemist

    claytonthechemist NI Product Owner

    Messages:
    60
    I got a new 2019 16" Macbook Pro, which will only run Catalina and newer, and was experiencing Install Failed errors on 43 of the products. This is when I first set my external drive, with the previous laptop's NI Content, as the content location. I'm pleased to say that when I opened Native Access today, it updated itself. I tried an install all on the not-installed products, and they all installed correctly.

    Another thing is I opened Komplete Kontrol, and had it analyze the library. So if it wasn't a Native Access update, then it was that.
     
  11. 101_south

    101_south NI Product Owner

    Messages:
    89
    well good news for me is that now the content is being stored into the folder I created on my external hd. However, it seems like my it’s occupying a lot of my computer’s HD still. Plus I’m having the issue with some stuff going back to demo.