Playhead not visible

Discussion in 'KONTAKT' started by Pytchblend, Sep 11, 2017.

  1. Pytchblend

    Pytchblend New Member

    Messages:
    2
    I'm draging and dropping a sample into to Kontakt 5 and opening the Wave Editor. When I press a key, I hear the sample but the playhead does not move across the sample as it's played. How to I enable the playhead please?
    Edit, the play head shows if I pop-out the Wave Editor into a separate window, but not when it is in the Rack view - is this normal?
    Kontakt 5.6.8 (R25) x64
     
    Last edited: Sep 11, 2017
  2. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    12,648
    Cannot confirm this, playhead shows just fine.
     
  3. stephen23

    stephen23 NI Product Owner

    Messages:
    336
    When you press a key you won't necessarily play the sample that's in front of you.

    Make sure the group that is opened for editing and contains your sample (highlighted in the Group Editor) flashes yellow when you play your note. If it doesn't, but another group does, you're actually playing a sample in that group, and you need to look at your Group Start Options.
     
  4. Pytchblend

    Pytchblend New Member

    Messages:
    2
    Thanks for your suggestions. The single group does flash yellow and I hear it as before. But still no visible playhead in the docked Wave Editor.
     
  5. stephen23

    stephen23 NI Product Owner

    Messages:
    336
    Is your sample highlighted in the Mapping Editor?
     
  6. with

    with New Member

    Messages:
    13
    Same thing happening to me. Playhead visible only when you pop out the editor - when it's embedded it doesn't appear.
     
  7. Johnnnnnn

    Johnnnnnn New Member

    Messages:
    5
    Can someone please help out with this I'm having the same problem right now

    not to mention i also already reinstalled kontakt via native access
     
    Last edited by a moderator: Feb 4, 2018
  8. Johnnnnnn

    Johnnnnnn New Member

    Messages:
    5
    someone... help... please
     
  9. Johnnnnnn

    Johnnnnnn New Member

    Messages:
    5
    i'm still annoyingly using kontakt without being able to see the playhead but having it would make things severely easier...
     
  10. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    12,648
    I still annoyingly cannot confirm this issue happening at all... :/
     
  11. stephen23

    stephen23 NI Product Owner

    Messages:
    336
    playhead.jpg
     
    • Informative Informative x 1
  12. Johnnnnnn

    Johnnnnnn New Member

    Messages:
    5
    ^not the case. i tend to chop my samples so i can certainly confirm that it's not a group issue and that i've been playing the right notes.