1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

KOMPLETE Plugins aus Komplete Select können nicht geladen werden

Discussion in 'KOMPLETE' started by Thato, Nov 19, 2015.

  1. Thato

    Thato New Member

    Messages:
    2
    Hallo Leute,

    ich hab das Problem, dass ich immer wenn ich ein Plugin aus Komplete Select laden will bzw ein Instrument daraus auswähle, die Meldung "Could not load one or more Plugins" ohne Angabe von Deitails wie z.B.Pfaden. Dabei spielt es keine Rolle ob ich die Plugins in der Maschine Software oder in Komplete Kontrol lade.

    Ich habe bereits alle (nach meiner Kenntnis alle) Troubleshootings inklusive den check über das NI VST Tool (alles korrekt laut tool) durchgeführt, bisher leider ohne Erfolg.

    Ich habe auch alle Pfade der Plugins und Librarys geprüft und musste bei dem ein oder anderen Plugin den richtigen Ordner (die ich vorher über das Ultimate Plugin Tool ermittelt habe) angeben. Ich weiß zwar nicht ob das relevant ist aber ich habe auch Pfade über die Maschine und Komplete Kontrol Optionen ändern müssen weil dort auch falsche Pfade angegeben waren. Rescan der Plugins und Librarys habe ich auch durchgeführt, ohne Erfolg.

    Das Einzige was mir etwas spanisch vorkommt, ist dass im Service Center Treiber Updates für Komplete Kontrol (4.2.0) und Maschine Studio (3.1.2) angezeigt werden. Ich habe die Updates dann runtergeladen, installier und den Rechner neu gestartet. Bei nochmaligem check über das Service Center werden mir wieder die selben Updates angezeigt. Als seien sie nie installiert worden.

    Das zweite was merkwürdig ist, in der Übersicht des Service Centers wird ein Upgrade für Kontakt 5 angezeigt. Wenn ich nach Eingabe meines Keys das Upgrade durchführe, genau das gleiche. Es wird alles geupdatet aber danach bleibt es im Service Center unverändert.
    Ich kann quasi in der Endlosschleife updaten und upgraden ohne dass das Service Center ne Veränderung anzeigt. Wtf?

    Eine Sache die vielleicht noch bei der Ursachenforschung helfen könnte: Wenn ich versuche, die Plugins über die Kontakt 5 Software laden will, kommt die Meldung, dass Kontakt 5 nicht auf dem aktuellsten Stand ist und die Plugins deswegen nicht geladen werden können.

    Wie gesagt bringt aber das Updaten bzw upgraden nichts....
     
  2. AliceD

    AliceD NI Product Owner

    Messages:
    1,016
    das mit den updates würde ich überprüfen, indem du auf das tolle [NI] Symbol klickst und schaust welche Version du gerade zu laufen hast.
    evtl. ist das neue installiert, aber du nutzt noch das alte, passiert, wenn es kein update sondern eine eigenständige neue Version ist...
     
  3. SCHRIKKER

    SCHRIKKER New Member

    Messages:
    1
    Hallo ich habe ca. das selbe Problem
    (MAC OSX 10.10.5)

    Alles im Service Center upgedatet, alle Produkte aktiviert.

    Nur er will mir einfach nicht die Plug ins für beispielsweise "The Gentleman" "West Africa" MARK I ... usw Laden.

    Die Sachen wie Monark oder Prism funktionieren aber.

    Wenn ich die Instrumente im Kontakt Player aufmachen will kommt folgende Meldung :
    This patch was generated by a newer version of the application.
    Please upgrade your copy to load the patch.

    bin langsam am verzweifeln.

    der support von NI ist auch für die Katze, braucht 5 Tage um zu Antworten und hat mich auch nur auf die Anleitung verwiesen das man die Plugins installieren soll und bei Locations richtig auswählen soll.

    Ja aber wo sind die Plug ins für diese oben genannten Instrumente? bzw wie lass ich die Maschine Software darauf zugreifen? und warum sagt Kontakt ich soll upgraden? soll ich nun für Kontakt auch noch zahlen um die Instrumente endlich nutzen zu können?

    ich werde nicht schlau aus der Sache.

    Vielleicht kann ja jemand möglichst bald helfen.

    Danke.