previewing tempo-synced patches in host?

Discussion in 'MASSIVE + MASSIVE X' started by yessid, Jan 17, 2008.

Thread Status:
Not open for further replies.
  1. yessid

    yessid NI Product Owner

    Messages:
    9
    I'm using Massive as a vst plugin in Live 7. I've noticed that when playing the tempo-synced patches, they sound all messed up the second Live is in play mode. A workaround is turning off Extern Sync on the Massive global tab, hitting Reset, and changing the Preset BPM to match the current tempo of Live.

    However, while I have a project playing in Live and I want to preview any tempo-synced patches at the same time, this workaround just doesn't cut it if I have to stop and do this for every patch I'd like to check out. I must be missing some setting somewhere...any help with this will be greatly appreciated.
     
  2. Deepbass

    Deepbass Forum Member

    Messages:
    89
    There seems to be a sync problem with Cubase 4.1.3 (Win XP) and Massive 1.1.3. I just put the performer on the amp of osc 1 and create a note (one bar) in Cubase. If the sync is "extern" it sounds completely out of sync (a bit like an uncontrollable swing mode) when I let Massive sync internally it sounds perfect. Is that a known bug, because it seems to be in Live and Cubase?
     
  3. ew

    ew Moderator Moderator

    Messages:
    21,328
    Anybody else seeing this?

    ew
     
  4. Deepbass

    Deepbass Forum Member

    Messages:
    89
    I attached a .zip-file which contains the Massive patch which is used in the mp3-demo. The first half of the soundfile shows the result when the sync is "extern", the second half shows how it should sound ("extern" OFF). Can someone please try this?
    Other synths (like Absynth) have no problems with synced envelopes.

    Deepbass
     

    Attached Files:

  5. Deepbass

    Deepbass Forum Member

    Messages:
    89
    Could anyone PLEASE give me an info if this problem is reproducable or not...
     
  6. leesparey

    leesparey NI Product Owner

    Messages:
    9
    This is a similar problem to what I have been having in logic with the massive step sequencer going out of sync. I'll try taking massive out of external sync.
     
  7. davidkhuffman

    davidkhuffman New Member

    Messages:
    6
    i'm having this problem as well - it's driving me bonkers.

    i'm using Live 6.0.10 and Kore 2/Kontakt/Synthetidance Kit.

    not sure how to take Synthetidance out of external sync. But, there's a problem even when the host and synth are set to the same BPM.

    anything i can try?
     
Thread Status:
Not open for further replies.