1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Problem with 4 decks through 2 channels...

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by djenzyme, Jun 15, 2013.

  1. djenzyme

    djenzyme NI Product Owner

    Messages:
    543
    As the title suggests I'm running 4 decks but outputting to just 2 channels on my scratch mixer. A & B are vinyl timecode, C is CD timecode and D is a remix deck. A & C come out of the left channel and B & D come out of the right channel, pretty simple really.

    The problem is that when I load a track on deck C, it ignores the autogain and so it's usually way too loud.

    It's a bit confusing because I thought autogain and channel gain were independent of each other. So even if deck A has already set that channels gain, deck C can still be flexible.

    Anyway deck C is always loading its tracks to 0db and ignoring a tracks autogain.

    Anyone know of a way to correct this? I'm currently baffled....
     
  2. djivobutnot

    djivobutnot NI Product Owner

    Messages:
    257
    If you use a midi controller to play the sounds from decks C & D, the easiest solution is to map slider/pot to control main volume/gain of the deck.
     
  3. djenzyme

    djenzyme NI Product Owner

    Messages:
    543
    Yeah I had already thought of midi mapping my X1, but really I'd rather have the autogain working correctly. It should be working, I just need to figure out why it isn't...
     
  4. Count Zero

    Count Zero ModerAUtor Moderator

    Messages:
    6,587
    What version of Traktor are you running? Are you on the latest? 2.6.1?
     
  5. djenzyme

    djenzyme NI Product Owner

    Messages:
    543
    I'm running 2.6.1 on OSX 10.8.4 and strangely, this problem has stopped happening, the autogain is now fine and not locked to 0.0 db.

    I've noticed another weird issue, I started my laptop up with the Audio 10 plugged in and Traktor launched itself without me doing anything, the software appears 'busy' (spinning beach ball) and I had to force quit it.

    Sometimes I use Traktor til the battery dies so the computer goes into standby with Traktor running. I'm thinking maybe that's what's causing these issues...
     
  6. Count Zero

    Count Zero ModerAUtor Moderator

    Messages:
    6,587
    Traktor does not do well with computers entering sleep mode or hibernating.