Problem with EWQLSO OS10 version

Discussion in 'KOMPAKT' started by Patrice Deceuninck, Dec 21, 2003.

Thread Status:
Not open for further replies.
  1. Patrice Deceuninck

    Patrice Deceuninck NI Product Owner

    Messages:
    15
    Hi All !

    I've installed EWQLSO on my G5 and I have problems with Logic Audio. It doesn't recognize my autoload song anymore... and when I close the program, I have a core audio problem Code 1... Don't know what it is...

    Seems like it's because of the components in the library/audio/plugin/component folder.
    When I remove one of the 4 components (SOBRass, SOSTrings, SOPERcussion or SOWoodwinds, no matter the one I choose) everything is fine in Logic. But when these four components are in the folder, Logic fails to open the arrange window... (I've deleted the autoload song in my Logic folder on purpose). And when I create a new song, if I click anywhere on the window I actually click a short distance down the place I wanna click... And I also have to force Logic to quit

    Anyway, once again, when I remove one of these component files, just one!, everything is OK.

    If someone has an idea...

    Patrice

    G5 2x2, 1.5 go, Panther 10.3.2, Logic 6.3.3
     
  2. Cyril Blanc

    Cyril Blanc NI Product Owner

    Messages:
    670
    ...

    On 12/21/03 11:53 PM, "Native Instruments forum"
    <forum69_thread8920@forum.native-instruments.net> wrote:

    I have see that before, it"s up to NI to fix this !


    Best regards

    Cyril Blanc
    France

    Please sign the petition ³Apple to support APPLE LaserWriter 300 in MAC OS

    http://www.PetitionOnline.com/Ap1c1/petition.html

    If you want to be sure I read your answer leave my name in it !
    Spam mails are directly going to trash
     
  3. Cyril Blanc

    Cyril Blanc NI Product Owner

    Messages:
    670
    ...

    Hello
    Being a new QLSO user I have a few question :

    DFD :
    The number of reserved voices are per instrument of globally ?


    Organization using logic audio :
    I have a whole orchestra, each instrument has up to 5 lines.
    Each line are keyswitched

    1. Shall I have 3 stereo instrument for the violin
    2. Shall I have 1 multi inst. for the 3 violins ?
    3. On the multi instrument shall I add the 3 viola or do I create a separate
    multi instrument for the viola ?


    Best regards

    Cyril Blanc
    France

    Please sign the petition ³Apple to support APPLE LaserWriter 300 in MAC OS

    http://www.PetitionOnline.com/Ap1c1/petition.html

    If you want to be sure I read your answer leave my name in it !
    Spam mails are directly going to trash
     
  4. Robse

    Robse NI Product Owner

    Messages:
    49
    Yes the same for me here! Since I have installed Kompakt X Logic starts without showing the autoload song! When I remove Kompakt everything is fine.

    Cu
    Robse
     
  5. Patrice Deceuninck

    Patrice Deceuninck NI Product Owner

    Messages:
    15
    Hi Robse !

    Sorry but I'm happy not to be the only one ;-)

    If the problem was just the Autoload song not loading, that would not be a such a problem. If the problem was just that strange graphic behaviour, that would not be a disaster neither. The real problem is Logic crashes a short time after I try to load an EWQLSO instrument. That means I still can't use the library and that sucks.

    Maybe I've donne something wrong during instalation but I don't think. I've already spent many hours trying to fix the situation with no success yet. All I want to know is if it's a bug. In that case I can't do anything except waiting the next upadte (Logic or NI, I don't know). But If I've done something wrong, I'd love to know what is the path to follow. I don't want to waste my time anymore !

    I've spent many years working with Logic Audio (since version 2) on a PC, and since I'm a mac user all I have is problems : at first with the G5 and its "strange" fans behaviour (fortunately it has been fixed) and now with the EWQLSO Kompakt Player...

    Is there anybody here from NI Tech Support who can help us? At least say something, anything?

    Patrice
     
  6. Robse

    Robse NI Product Owner

    Messages:
    49
    Hi Patrice,

    the graphic bug is not the fault of Kompakt. Apple changed somethings with 10.3 in the Graphic Engine an we have to wait `till emagic fixes this in a furhter release of logic. But these graphic Problems also other programms have (e.g. cubase, dp4...) at least with the latest Panther and Logic release it`s impossible for me to work. So I`m glad to have OS X as "testsystem" and currently work under OS9.

    Hm Kompakt for me is working very fine. The only ugly thing is that autoload thing. I played around yesterday for several hours, had serveral Instruments loaded with an MultiInstrument in Logic - worked fine! I hope you can fix your problem!

    Cu
    Robse
     
  7. Cyril Blanc

    Cyril Blanc NI Product Owner

    Messages:
    670
    ...

    Hello Robse

    I have plenty crash too and I am also on a G5 2x2 2.5 Gb
    What configuration do you have ?
    What OS ?
    Do you use QLSO Platinum ?

    On 12/22/03 3:38 PM, "Native Instruments forum"
    <forum69_thread8920@forum.native-instruments.net> wrote:

    Best regards

    Cyril Blanc
    France

    Please sign the petition ³Apple to support APPLE LaserWriter 300 in MAC OS

    http://www.PetitionOnline.com/Ap1c1/petition.html

    If you want to be sure I read your answer leave my name in it !
    Spam mails are directly going to trash
     
  8. funkool

    funkool NI Product Owner

    Messages:
    13
    Hi,

    sorry if I am pedant... but... have you tried trashing all logic related preferences?

    They get corrupted easily with Logic on X...

    I have as many as 4 safe copies on different disks of them...

    When initializing prefernces Autoload works again for me...

    I have a G4 but do not have the problem you are describing with orchestra plugins crashing Logic...

    Regarding the graphig bug: I have it but today worked all day and didn't get it at all... strange... maybe it's up to the number of plugins used... or type... or it is casual...

    Best,

    Simone Coen
    musician, producer
    sample libraries producer for www.scarbee.com
     
  9. Patrice Deceuninck

    Patrice Deceuninck NI Product Owner

    Messages:
    15
    Hi Simone !

    Could you please tell me which are the logic preference files you're trashing and where they are located? I'm a newbie in the mac world and maybe I'm doing something wrong...

    Thanks in advance,

    Merry Christmas !

    Patrice
     
  10. cascade

    cascade New Member

    Messages:
    1
    EWSO not ready for prime time

    We have also concluded that the software wasn't ready for professional music production. It sounds great, but it doesn't really work..

    After sinking thousands of dollars into a new library ... finger pointing, crashing and bugs. NI says Mac OS10.3 changed things. (Leak that to the press.) emagic has to release a version of new Logic Audio! (to fix problems running NI software?)

    Thanks to NI for suggesting that we buy new dual G5s and load them with RAM. Good advice, faster machines.

    However, we've been die-hard Mac users since the 80s and suggest this: NEVER buy a new Macintosh during the first year. You can count on Apple releasing a whole new line the spring with the bugs fixed, they'll be faster and cheaper, and developers will NEVER fix problems since the late 2003 Macs won't be current. It's happened to us several times. Some dealers here in Canada are recommending against the new machines till this garbage is straightened out.

    Starting to wish we had gone PC/Giga.
     
  11. Palm

    Palm NI Product Owner

    Messages:
    13
    Patrice,

    I have similar problems with EWQLSO vers X. When trying to close the song Logic crashes with core audio code -1...sometimes even when trying to save, which of course makes EWQLSO again ununsable (after the big and still not fixed DFD problems within OS9). I'm not sure if some of your problems are G5 related. But at least I can tell you that the crash-at-quit happens on my G4 QS too. Trashing the Logic Preferences didn't improve anything. Anyway, the 3 preference files are located in Users>your account>Library>Preferences>info.emagic.*.*

    In the future I will stay away from NI products for Macs.

    And here goes the sentence again: Hopefully we get an update soon...

    Best regards
     
  12. David Das

    David Das Moderator Moderator

    Messages:
    7,060
    I certainly will not downplay all of your remarks concerning EWQLSO for OS X, but I will counterbalance it by saying that I downloaded it and tried it out briefly before leaving for Christmas vacation, and it worked perfectly for me. I'm a DP user, not a Logic user, so that's obviously part of it. (Ironic that for the longest time it's been us DP guys being lagging in terms of support!)

    I have been away on vacation so am not fully up to speed on what's going on, but I do know that there are some Logic-specific issues that have been narrowed down and that NI is aware of them and will fix them shortly.

    Just to give you a bit of background, NI worked around the clock to be able to deliver anything at all before Christmas, knowing how long users had been waiting. Many of their programmers are taking a few days off to be with their families. They were able to get the EWQLSO for OS X package bundled up at incredible speed and at a point at which they felt it was more helpful than hurtful to the majority of users to be able to start using it.

    If you check the Northern Sounds web site (northernsounds.com, go to the forum) you'll see the Logic problems documented and acknowledged, and I'm sure NI will immediately be fixing those bugs as soon as they return in January.

    Meanwhile, thanks for your patience in what has been a difficult transition for all involved. Please do continue to document problems you have, and give NI enough detail to be able to reproduce them on their machines so they can get fixed quickly.
     
  13. Patrice Deceuninck

    Patrice Deceuninck NI Product Owner

    Messages:
    15
    Hi David !

    To begin with thanks for your reply.

    As I've already told to Doug Rogers, EWQLSO is a wonderful library. I'm quite confident that problems will be solved asap, either by NI or by Emagic, maybe both of them (!?)

    Hope 2004 will be as great as 2003 for orchestral libraries users ;-)

    All the best and Happy New Year !

    Patrice
     
Thread Status:
Not open for further replies.