Problems activating Vokator adn Spektral Delay

Discussion in 'SPEKTRAL DELAY' started by DJ DiscoPimp, Jun 21, 2009.

Thread Status:
Not open for further replies.
  1. DJ DiscoPimp

    DJ DiscoPimp NI Product Owner

    Messages:
    412
    i just did a fresh install of Komplete 5, updated and activated to latest versions. I then instaled Vokator and SD from the Komplete 4 DVD. I then updatedwith the Leopard installer patch and the 2 updaters the service cente downloaded.

    Now when i run service center it's asking me to activate Komplete 4, but when i try to do that with my K4 serial it says that it can't be actvated because it's part of a bundle ... (error 2003)

    tried everything i could think of ... any ideas ?
     
  2. Kay Boarder

    Kay Boarder NI Product Owner

    Messages:
    185
    Hi !

    Try it the other way around.
    Install K4 and desired standalone versions of instruments as well as the desired plugin formats. Activate.
    Run the standalone versions, configurate midi/audio and check if it works ...
    Do all the updates for these instruments ...
    Install K5 and activate.
    Do the updates and run standalone versions.

    That´s what I did on a PC after contact w/ NI support some time ago.

    K.B.
     
  3. DJ DiscoPimp

    DJ DiscoPimp NI Product Owner

    Messages:
    412
    hi, thx for your reply ... in fact i had to contact techsupport by phone and they got back to me later with a solution. Somehow the serial numbers and activation codes for Vokator & SpectralDel were wrongly input by the service centre. Not sure what caused this since it all did it by itself, but now it's working.
     
Thread Status:
Not open for further replies.