1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

Remix Deck One Shot BPM Issue

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by freshprince, May 24, 2019.

  1. freshprince

    freshprince New Member

    Messages:
    4
    I apologize if this has already been answered.

    With the F1 I usually run a variation of a kick or a beat loop during the entire set. This will run synced the entire set and I will bring it in via the volume fader on the F1 as needed. I also have various one shot samples (vocals, horns, sirens, etc). My problem is, even if I turn sync off on the individual one shot samples, it will still follow the master tempo of the entire remix deck, which is following the playing master deck. But if I turn off sync on the F1, the beats and kicks I have running will not stay in time with the playing master deck.

    Long story short, I want my one shots to fire at their original BPM while maintaining sync on my beat loops.

    Right now I have taken to putting my one shot samples in FL studio and saving them at 120bpm, my remix deck's default master tempo (as set by me). Since I play a lot of house, this is normally fine. But when I dive into hip hop, trap, dub, twerk, whatever else, I have to constantly unsync the F1, reset it's tempo, to fire one shots at the desired speed. Clearly I am missing something, right?
     
  2. OscarD

    OscarD NI Product Owner

    Messages:
    88
    What you are trying to do is entirely possible, that's how I use my F1 too. It sounds like you are doing the right things. You are using the Remix deck advanced menu to turn off sync for the cells that have one shot samples, right? Then save your remix set so those settings get saved. After that, you can leave the remix deck synced for your loops but the one shot samples should not sync to the master. I'll check my settings again later to make sure there is nothing else I am missing to tell you.
     
  3. freshprince

    freshprince New Member

    Messages:
    4
    Hey Oscar thanks for replying. Yeah exactly, I am turning sync off in the advance menu for the individual one shots but they're still following the remix deck's master tempo, which stays in sync with the master deck. So if I play a hip hop track at 85bpm, the remix deck´s master tempo moves to 85bpm and my one shots won't sound right.

    Do I need to keep sync button off on the F1 and just have the individual loops set to sync? I am pretty sure I tried this and the loops don't sync up but I'll have to try again when I get home.
     
  4. OscarD

    OscarD NI Product Owner

    Messages:
    88
    No, you would definitely need to have the sync button on for the F1 as well as the loop cells to be set to sync. It sounds like you have all the settings right for this to work. Should look like this. upload_2019-5-24_9-1-0.png
    I'll check my setup later and see what I might have different because I know it works for me to have one shots play at their own independent tempo.
     
  5. OscarD

    OscarD NI Product Owner

    Messages:
    88
    Maybe also make sure that keylock is not on for the one shot sample slots.
     
  6. freshprince

    freshprince New Member

    Messages:
    4
    Do you have your Global Master Clock set to Auto?
     
  7. OscarD

    OscarD NI Product Owner

    Messages:
    88
    Yes I do. I also uncheck in Preferences "Remix Decks Can be master tempo".
     
  8. OscarD

    OscarD NI Product Owner

    Messages:
    88
    I have confirmed how I have my remix set configured and it is as I described above. Here is a screenshot of the deck in case you notice something that is different in yours.
    . upload_2019-5-24_21-20-3.png

    One shot samples play at their own speed and are not tied to the master. But loops are synced to the master. Oh, and keylock is on for each cell, so that is not your issue either, I'm not sure what could be wrong in your setup.
     
  9. Catarino

    Catarino New Member

    Messages:
    1
    Any one have a solution to this? I'm having the same problem. My one shots are syncing to the bpm even though i have the individual sync off.
     
  10. OscarD

    OscarD NI Product Owner

    Messages:
    88
    Have you tried turning off quantize in the remix deck? It's the blue dot next to the quantize value at the header of the remix deck.