1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Massive X, Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

RS in SX2 on OSX = I want my money back !

Discussion in 'REAKTOR SESSION' started by cornelh, Jan 9, 2004.

Thread Status:
Not open for further replies.
  1. cornelh

    cornelh NI Product Owner

    Messages:
    4
    what a dissapointment !

    after checking out the demo, which ran fine, I ordered RS and installed & registered it today
    and also ran the latest updates to RS 1.04b and Cubase SX 2.01, I also checked if everything was in the right place in in the Library Audio/VST folders.

    Still:
    the RS Instrument doesn't show up in the
    VST Intrument panel !!!
    (everything else runs fine, even the cheesiest beta vsti freeware plugins).

    Which means this software is unusable, so I'm send out a request today to Native Intruments to return the money I have payed.

    Thank you & goodbye.
     
  2. John Nowak

    John Nowak Account Suspended

    Messages:
    3,493
    It makes little sense that it would not show up at all. Does it mention it while Cubase SX is loading? If not, odds are the new plugins aren't in the correct spot. Did you uninstall the demo before installing the full app? Do you get an error when launching SX?

    I assure you this is not a problem with Reaktor Session. I understand you are frustrated, but I'm sure this can be worked out. There's no reason to believe you're the only person who Session will not work for in this respect.
     
  3. gmstudio

    gmstudio NI Product Owner

    Messages:
    75
    Ugh! Stupid short term memory!

    This very same thing happened to me when I first installed RS, but then it worked fine.

    Problem is, I don't remember how I fixed it. Argh!

    Look in your VST plug in folder and see if it's there. Do a search on your drive to see where the installer put the VST portion of RS.

    John's right, though. It's not specifically the fault of RS.

    Sorry I can't remember more of how I fixed it. But it will work.

    Paul
     
  4. cornelh

    cornelh NI Product Owner

    Messages:
    4
    OK,

    now it's working more or less,
    after trashing everything and reinstalling everything, it might have been a conflict with the previous demo version, I don't know, what a mess.

    I mean Native Instruments really puts their customers on the edge, with this extreme paranoia copy protecion, server errors, and messy software etc, I've been messing with the installation and registration process for 2 days now... !!!

    (RS sound is great, though)
     
  5. John Nowak

    John Nowak Account Suspended

    Messages:
    3,493
    Glad to hear you got it worked out. If you have any trouble in the future, be sure to post (calmly). ;-)
     
  6. cornelh

    cornelh NI Product Owner

    Messages:
    4
    yes sort of ...

    the only problem is:

    it crashes a lot.
    Everythime it crashes,
    cubase won't start up anymore.
    It hangs during the initialisation process
    and then quits "cubase has unexpectly quit".

    and now comes the really bad part:
    trashing prefs or just reinstalling the updates,
    or reinstalling the Vsti-plugs won't help.
    I have to reinstall the whole thing
    from CD each time, having to input
    the serial nr. by hand (because the fields
    don't allow copy paste) etc. etc ....

    So I have now reinstalled the whole thing for the 5th time and I am about to get tired of it,
    can you imagine ?
     
  7. cornelh

    cornelh NI Product Owner

    Messages:
    4
    update:

    sorry,
    now even reinstalling doesn't work anymore.
    Now I can start Cubase anymore, even after reinstalling RS. I had a perfectly stable system before, what is going on ? Do I now have to reinstall Cubase and OS X each time I use reaktor session. Sorry, but I'm getting a little edgy...
     
  8. cretes

    cretes NI Product Owner

    Messages:
    5
    Refund

    Well it seems like alot of problems on a wide spectrum of OS's
    and Host applications.What a NIGHTMARE,I mean Sampletank,Reason.
    stylus and atmosphere all work great in DP 4.1 or Pro Tools.
    After reading all these posts to do this and do that, save here, save there,
    open , close, save ,trash ,and then reopen,I dont even want to botther.
    I purchased RS to use as a plug-in as indicated on the box if i cannot
    save everyting in host program then it is pretty much useless to me.
    So Id like a refund too
    Thanks.
     
  9. ze2be

    ze2be NI Product Owner

    Messages:
    37
    Re: Refund

    I agree, purchased RS a few months ago, but still dont use it. Not before everything is saved in the host. (tracktion in my case)

    Any news on the update mentioned for this?
     
  10. Bonfire

    Bonfire New Member

    Messages:
    2
    This is severely discouraging stuff, and makes me not want to persevere with Reaktor Session ('RS'). I just got it a couple of days ago, but have yet been able to use it as a VST instrument in Nuendo 2, and I'm furstrated. It really shouldn't be like this. In my case, I get as far as getting visual indication that audio is happening in RS, but the audio is fed no further, after extensive fiddling with wiring etc. My system and Nuendo runs reliably right now, and I'm not willing to tempt fate by screwing sith un-insalls/installs, etc. I haven't registered it yet, so I'm going to take it back to my dealer. I was eyeing Absynth, so maybe will trade to it if I can be assured that I won't encounter similar hassles. If I can't be assured of this, I will just be content with Reason and existing VSTi's THAT WORK hassle free for the time-being, and will look into Spectrasonics stuff. I hate it when this kind of stuff happens. I make music, and I'm not interested in these kinds of road-blocks. I was really looking forward to using RS, as I heard the sounds are very good.
     
  11. gmstudio99

    gmstudio99 Forum Member

    Messages:
    21
    Well, I'm here to tell you that it works just fine for me in SL, and like I said in another thread somewhere, people having problems come here to get help/complain. Those that have it working just fine are probably off using it instead of spending time here.

    I love RS in SL. There's some oddness to be sure, but it works.

    Paul
     
Thread Status:
Not open for further replies.