1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

KOMPLETE Sound kratzt, rauscht Reloop Jockey 3 ME

Discussion in 'KOMPLETE' started by Manuel Strambach, Mar 7, 2015.

  1. Manuel Strambach

    Manuel Strambach New Member

    Messages:
    2
    Hallo

    Ich bin jetzt fast am verzweifeln mit meinem Problem und deswegen bin ich hier gelandet. Ich habe mir einen Reloop Jockey 3 Master Edition zugelegt und verwende dazu die Traktor Software 2 PRO 2.7.3. Ich habe mir die aktuellen Treiber und Mapping's auf der Reloop Seite besorgt und alles nach Anleitung ohne Probleme Installiert. Jetzt zu meinem Problem: Es funktioniert eigentlich alles nur ist es so das wenn ich z.B. den Filter Regler auf meinem Controller betätige ich ein rauchen/kratzen höre das gleiche ist wenn ich im Mixerbereich irgend etwas verstelle GAIN/HIGH/MID/LOW oder bei den FX Sobald ich die Drehregler betätige fängt der Sound an zu Rauschen und Kratzen..... Habe alles zur zeit an meinem Desktop Pc angeschlossen und installiert da das Netzteil von meinem Notebook den geist aufgegeben hat! Ich habe schon da Netz durchsucht und ein paar Sachen ausprobiert wie z.B. Alle unnötigen Programme im Hintergrund geschlossen, Wlan Abgeschaltet aber alles ohne erfolg... Ich hoffe ihr könnt mir helfen!?

    Mein System:
    CPU: AMD FX 8320
    Mainboard: ASUS M5A78L-M/USB3
    Soundkarte on Board: VIA High Definition Audio VIA VT1708S
    RAM: G Skill 2x 8GB 1600
    Grafikkarte: ZOTAC GeForce GTX 760 AMP!
    Traktor 2 PRO 2.7.3
    Reloop Jockey 3 ME mit aktueller Firmware (war schon drauf)
    Treiber version: Reloop_Jockey3ME_X64_2.9.23

    mfg
     
  2. Aymara

    Aymara NI Product Owner

    Messages:
    1,660
    Last edited: Mar 7, 2015
  3. Manuel Strambach

    Manuel Strambach New Member

    Messages:
    2
    Hey,
    Danke für die Antwort. Ja ich habe auch schon im reloop forum einen post eröffnet. Mein Problem ist jetzt behoben, ich habe lediglich den "Muliti-Core Processor Support" deaktiviert und jetzt läuft es prima!!

    Aber danke für die Antwort.;):thumbsup::thumbsup::thumbsup:

    Mfg
     
  4. Aymara

    Aymara NI Product Owner

    Messages:
    1,660
    Na, dann viel Spaß damit ;)