1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

Start patterns without shifting midi focus from track

Discussion in 'MASCHINE Area' started by Wilmar Boer, Feb 2, 2020.

  1. Wilmar Boer

    Wilmar Boer NI Product Owner

    Messages:
    48
    I have a song with a few tracks with patterns in Group A to C and on stage I play a Rhodes sound that's in Group D. On my Maschine JAM I start several patterns that are in Group A to C during the song. But as soon as I press a button to start a pattern, that group becomes the MIDI focus for my keyboard. And my Rhodes sound is gone! In Ableton you can start clips without shifting track/midi focus. How do I do this in Maschine? I know I can put all tracks in the midi settings to not listen to any midi input and force the track with the Rhodes to listen to the specific midi input. But that means setting the midi input of 3x16 tracks. I can't believe this to be this difficult.

    I guess Maschine and JAM was made for live performance. Am I overlooking something? Any help is appreciated.
     
  2. Wilmar Boer

    Wilmar Boer NI Product Owner

    Messages:
    48
    And now I found out about the default MIDI input mode setting in the preferences. Setting that to 'none' fixes my issue.
    But now I wish this could be a toggle somewhere in the top bar (maybe besides the follow or sync button). Because while recording and producing letting your studio master keyboard follow the focus of selected tracks is convenient while during performance letting the MIDI- stick to a specific track or multiple tracks in a layer or split layout is better.
     
  3. D-One

    D-One Moderator Moderator

    Messages:
    8,260
    Anytime you trigger a pattern that sound/group will be activated and be In focus, this is my main issue with Jam as a pattern controlling surface (and 4x4 too), it happens even with a NI KK-S keyboard, all controllers follow each other at all times, pretty damn annoying ...

    Your only option is really to change the "Source" of each sound manually to use the Port of your Keyboard, then you can use a different Channel per instrument and quickly change it from your keyboard.
     
  4. Wilmar Boer

    Wilmar Boer NI Product Owner

    Messages:
    48
    This really should be adressed, at least by having a setting preferably in the upper bar of the screen to toggle auto-focus. Maybe a right click on the controller icon in the upper right that goes to a controller behavior settings popup.