The serial does not belong to a known product... Help Please!

Discussion in 'NATIVE ACCESS' started by Keri Solomon, Jan 7, 2020.

  1. Keri Solomon

    Keri Solomon New Member

    Messages:
    4
    Hi!

    Over a week ago, i bought the Soundiron collection and the Soundiron vocal bundle from Native Instruments. When i type both serial codes which i have got from my account page on the Native Instruments website into Native Access i get an error message saying registration failed, something went wrong during the registration process and the serial xxxx does not belong to a known product...

    I have tried several times and i have put in 2 support ticket in the last week and a half and gotten no response from the native instruments team... i cant even contact to simply ask for a refund...

    Has anyone had this problem? Am i doing something wrong? is there any way i can get in contact directly with the Native Instruments team?

    Many Thanks

    Keri
     
    Last edited: Jan 7, 2020
  2. ShelLuser

    ShelLuser NI Product Owner

    Messages:
    718
    Don't type, use copy & paste instead. I'm pretty convinced that this is caused by a typo on your end.
     
    • Like Like x 1
  3. Matt @ NI

    Matt @ NI Support Team NI Team

    Messages:
    1,044
    Hey Keri,

    Sorry to hear you have issues with your serials. Can you please forward your ticket number so we can check this for you ?
    Please keep in mind, you can always chat with our registration team here: http://bit.ly/ni_account
     
  4. Keri Solomon

    Keri Solomon New Member

    Messages:
    4
    Thanks for reply.

    I used copy and paste and tries typing it in manually also.
     
  5. Keri Solomon

    Keri Solomon New Member

    Messages:
    4
     
  6. Matt @ NI

    Matt @ NI Support Team NI Team

    Messages:
    1,044
    One of our agents will get back to you about this shortly!
     
    • Like Like x 1
  7. Keri Solomon

    Keri Solomon New Member

    Messages:
    4
    I got a response, they registered one of my soundiron products, it still doesnt work in native access and i get the same error when trying to download. I also still need the other one registered and to work.

    I emailed back yesterday but no response today...

    Thanks

    Keri