Traktor 2.7.1

Discussion in 'TRAKTOR' started by Sid23, Nov 11, 2014.

Thread Status:
Not open for further replies.
  1. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Die Aussage verstehe ich nicht. Wo hat er gesagt, dass ihm 2.7.1 nicht gefällt?
     
  2. Mert

    Mert Forum Member

    Messages:
    120
    Sorry total verlesen .... :D
     
  3. auto01

    auto01 NI Product Owner

    Messages:
    13
    Hatte gestern auch extreme Probleme mit der Version 2.7.1. Ich habe Traktor auf einem Sony VAIO mit SSD und verbunden mit einem denon dn mc6000 und Traktor Kontrol F1. Nach ein paar Minuten war auf einmal der Ton beim Vorhören weg. Kurze Zeit später auch beim Master-Output. Traktor ließ sich nicht komplett schließen, bzw. nach dem Versuch es wieder zu starten kam die Meldung dass es noch läuft. Nach einem Neustart und dem entfernen des F1. Lief es ca. 0,5h. Dann das gleiche Problem. Habe die Geräte über ein USB-3.0 HUB an den Laptop angeschlossen.
    Bis zur Version 2.6.* ist mir so etwas nie passiert.
     
  4. OY3NOH

    OY3NOH Active Member

    Messages:
    249
    gestern 5 Stunden Gig.

    Trator 2.7.1
    Win7 (Thinkpad i5 Ivy, 4000er Intel Grafik, HDD, keinerlei System optimierung)
    Kontrol X1
    Audio6
    41kHz, 128 Samples Buffer

    Keinerlei Probleme, alles wie bei 2.6.8
     
  5. Geiger

    Geiger NI Product Owner

    Messages:
    722
    Load Anzeige im Leerlauf, alle Decks leer, keine Analyse oder sonst was :confused:

    2.7.1
    [​IMG]

    2.7.0
    [​IMG]

    2.6.8
    [​IMG]
     
  6. auto01

    auto01 NI Product Owner

    Messages:
    13
    Habe die Ursache für das Problem gefunden. In den Einstellungen des ASIO4All Treibers war unter WDM-Audiogeräte die Soundkarte des Laptops (Realtek High Definition Audio) aktiviert. Zusätzlich zur Soundkarte des "Denon DN MC6000". Nachdem ich den deaktiviert hatte lief das System wieder stabil.
    Ich habe dann festgestellt, dass "Realtek High Definition Audio" in ASIO4All immer aktiviert wird, wenn ich Traktor öffne, ohne den Controller angeschlossen zu haben. Man muss also bei jedem Start von Traktor die Soundkarte des Laptops in ASIO4All deaktivieren. Das war zumindest in der Traktor Version früher nicht so.
     
  7. OY3NOH

    OY3NOH Active Member

    Messages:
    249
    Wie wärs, wenn du den richtigen Asio Treiber von Denon benutzt statt dem Asio4all Mist?

    Was wird wohl besser funktionieren? Ein treiber, der von Denon für den Controller entwickelt wurde oder ein Treiber, der mit 10.0000 Soundkarten kompatibel sein muss?

    Vollkommen egal, ob das vorher eventuell anders funktioniert hat. Das ist ja wohl mal definitiv NICHT die Schuld von Traktor, wenn du Treiber benutzt, die in jeder hinsicht keinen proessionellen Anspruch erfüllen....

    Asio4All ist ne Notlösung, mehr nicht...
     
  8. Sigo

    Sigo NI Product Owner

    Messages:
    1,419
    + 1
    Wie kommt man auf die Idee nen Porsche bei ATU in den Service zu geben....
     
  9. auto01

    auto01 NI Product Owner

    Messages:
    13
    Ganz im Gegenteil. Der originale Treiber ist Mist. Wenn ich mich richtig erinnere, wird von Denon sogar empfohlen ASIO4ALL zu verwenden. Der originale Treiber unterstützt auch nicht alle Funktionen von Traktor. Zumindest in meinem Fall war der Treiber nicht brauchbar. Bis zu meinem Traktor-Update hat ASIO4All auch IMMER problemlos funktioniert. Nach Änderung der Einstellung, funktioniert auch wieder alles normal.
     
  10. OY3NOH

    OY3NOH Active Member

    Messages:
    249
    Never ever.... da hätte ich ja gern mal ne Quelle dazu...

    Ist die Firmware aktuell?

    Mach mal die aktuelleste Firmware drauf und dann checkst du diese Seite hier:
    http://www.denondjforums.com/forums/viewtopic.php?f=60&t=11486

    Welche Funktionen sollen denn fehlen?

    Asio4All ist mist. Punkt.

    Solltest du da tatsächlich recht haben, und da ich setz ein eiskaltes Bier dagegen, kann man die Firma Denon nicht mehr ernst nehmen.

    Das einzige was ich mir EVENTUELL vorstellen könnte: Ihr Treiber war verbuggt und sie haben empfohlen vorübergehend Aisio4All zu verwenden. Aber dann haben die ihren Treiber 100% gefixed. Alles andere wär lächerlich, wir reden hier immerhin nicht von American Audio oder Reloop
     
  11. Sigo

    Sigo NI Product Owner

    Messages:
    1,419
    Das ist doch der gleiche DENON Standart-Treiber der für ALLE DENON Devices geht. Ich nutze den selber in Verbindung mit dem DN-X1600 Mixer. Der läuft Bombe auf WIN7. Evtl. liegt das Problem an WIN8.1. Damit haben in der Tat einige Treiber auf MANCHEN Systemen ein Problem.
    Und was sollte bitte bei Traktor fehlen ?
     
  12. s.d.

    s.d. NI Product Owner

    Messages:
    32
    Grade die 2.7.1 daheim mit Yosemite, a10 und x1 getestet. Nach ca 1.45 h hat sich Traktor verabschiedet. Der Ton war auf einmal weg und die Waveform (liefen noch) wurde in allen 4 Decks nur noch verschwommen angezeigt. Traktor ließ sich auch nicht mehr freiwillig beenden.

    Anschließend noch mal mit 2.6.8 aus dem Backup Ordner gespielt, super da hat sich Traktor dann nach nach stunde aufgehängt. Dann spiel ich mal wieder das Backup von Gestern auf, bevor ich 2.7.1 instaliert. Da lief noch alles ohne Probleme.
     
    Last edited: Nov 20, 2014
  13. Mert

    Mert Forum Member

    Messages:
    120
    Yosemite wird aktuell noch nicht unterstützt... demzufolge kann es schonmal dazu kommen ...
     
  14. s.d.

    s.d. NI Product Owner

    Messages:
    32
    Ist mir schon klar. Deswegen war es ja auch nur ein test. Hat mich aber einwenig erschrocken das 2.6.8 aus dem backup Ordner auch nicht mehr ging und zum kompletten System Absturz führte, da diese vor der Installation von 2.7.1 auch unter osx 10.10.1 ohne Probleme lief.
     
  15. b.pelka

    b.pelka New Member

    Messages:
    10
    was für scheiße ist das 2.7.0~ 2.7.1 Nach kurzer Zeit treten bei der Soundwiedergabe ein knistern-knacken (Knacksen) auf,
    habe noch nie Probleme gehabt im Club, und jetzt musste kurzfristig umsteigen auf Serato (ausgeborgt) und alles ist wieder ok ... In 4 Wochen lege ich auf mit meinem Ausrüstung in Spanien und sowas kotz mich an mit fehlerhaften Software zu arbeiten
    lg aus Polen

     
  16. heltino

    heltino NI Product Owner

    Messages:
    1,060
    öhm....nimm einfach die 2.6.8?!

    mal eben ne neue version, insbesondere wo es bekannt ist das manch einer probleme mit der 2.7er hat, vor nem gig draufbügeln ist böse.
    mal eben serato leihen ist ein komischer ansatz. (jedes roll back zu 2.6.8 wäre einfacher gewesen, daher)

    wenn du keinen S8 hast: was genau treibt dich denn zwingend zur 2.7er?
     
    • Like Like x 1
  17. Sigo

    Sigo NI Product Owner

    Messages:
    1,419
    Woher hast du denn die Fehlinfo ???

    Ich zitiere mal aus der Mail vom 24.10.:

     
  18. b.pelka

    b.pelka New Member

    Messages:
    10
    DANKE!!! TP 2.6.8 + S4mk2 kein Problem auch Analyze ist viel genauer (grids sitzen besser, weniger arbeit in Vorfeld) leider muss ich vorübergehen verzichten auf meinem neuen S8 Schade :(

    lg aus Polen
     
  19. Plan9

    Plan9 NI Product Owner

    Messages:
    72
    Traktor 2.7.1 und 2.7.0 stürzen bei mir ab und zu bein beenden ab.
    Die 2.7.1 ist mir einmal Eingefroren. Sound lief weiter.
    Ich gehe auch wieder zurück.


    Windows 7 64 Bit Home Edition.
     
  20. Mert

    Mert Forum Member

    Messages:
    120
    "Traktor pro 2"
    " Mac OS X 10.8 oder 10.9 (aktuellstes Update), Intel Core 2 Duo, 2 GB RAM (4 GB empfohlen)"

    Traktor Kontrol S8 -
    SYSTEMANFORDERUNGEN
    Mac OS X 10.8 oder 10.9 (aktuellstes Update), Intel® Core™ i5, 4 GB RAM

    Windows 7 oder 8 (aktuellstes Service Pack, 32/64 Bit), 2.0 GHz Intel® Core™ i5 oder AMD A-Series, 4 GB RAM


    einfach mal lesen :) p.s. hat auch ein mitarbeiter bei nem Telefonat zu mir gesagt das ich mit updaten noch warten soll bis offizell unterstützt wird
     
Thread Status:
Not open for further replies.