Traktor 3: playing on speakers, cue'ing on headphones...

Discussion in 'TRAKTOR 3' started by Scrivs, Apr 22, 2010.

Thread Status:
Not open for further replies.
  1. Scrivs

    Scrivs New Member

    Messages:
    2
    Ok, so I've been mixing with Traktor 3 for quite some time now, but I've only been able to mix blind so far. Which is a pain in the ass.
    So what I would want is to hear the track that is currently playing on my speakers and to hear the upcoming track on my headphones so I can mix it in properly...
    But I have realy no idea how to set this up, so I was hoping that any1 here could help me out with this problem.


    Here's my current audio setup:

    I have the M-Audio Audiophile 2496 as internal soundcard, which is wired to my SM Pro Audio iNano Patch passive volume controller and I've got a pair of KRK RP5 studio monitors including the KRK RP10s subwoofer that are wired to the iNano Patch.
    As headphone I've got the Ultrasone HFI-780.
    I also got an extra y-splitter laying around that I dont use, dont know if I'm going to need that...


    Here's how I've set up the output routing in Traktor atm when mixing blind:

    (Mixer mode is on Internal ofcourse.)

    Monitor:
    Left (Mono) - 1: Analog Out 1/2 L Delta-AP
    Right - 2: Analog Out 1/2 R Delta-AP


    Using this setup gives me the ability to mix the tunes, being it blindly ofcourse.

    So I've been trying out some things to see if I could get some sound on my headphones aswell while I was also getting sound from my speakers at the same time.
    What I've found out after some trial and error is this:

    With the Y splitter I was talking about plugged into the jack output of my iNano patch and with my speakers and headphone plugged into the splitter I get sound on both my speakers and headphone (with the audio setup as listed above), but when I press Cue on the second deck and play a song it gets played simultanously with the song on the first deck (on both my speakers and headphone) so this wasnt a positive result.
    I also tried plugging the Y splitter into the input of my iNano patch with the headphone cable and the soundcable coming from my soundcard into the splitter, but that gave me the same result as first.

    Then I changed the output routing in Traktor as the following:

    (With Mono pressed ON under Monitor)

    Monitor:
    Left (Mono) - 1: - not connected -
    Right - 2: Analog Out 1/2 R Delta-AP

    Master:
    Left (Mono) - 1: Analog Out 1/2 L Delta-AP
    Right - 2: - not connected -


    Again this gave me sound on both my headphone and my speakers and when cueing a track on the second deck it díd play the cued track on only one side of my headphone (in this case my right can only), but it gave me the same effect on my speakers. So the cued track also got played on only one of my speakers (In this case the left speaker).
    Which wasnt a positive result aswell because I only want to hear the played track on my speakers and not the track that gets cue'ed until it gets fully mixed in...

    I would be happy with it playing the currently played track on both my speakers and headphone and the cue'ed track on only one side of my headphone. That would work as how I want it to, but I cant seem to figure out how I can keep the cue'ed track in my headphone and make my speakers to only play the 'master' track. If you understand what I mean

    So, is there any1 on here that has a good knowledge of Traktor 3 that can help me out with this problem? Or atleast tell me if its possible or not in my situation to get what I want?
    I would very much appreciate that and it would help me out alot

    Thanks in advance and I'm hoping for some responses ;-)

    - Scrivs

    PS: Sorry my broken english, I hope you can all still understand what I'm trying to say here .
     
  2. DJ Phatso

    DJ Phatso NI Product Owner

    Messages:
    468
    Your card is described as a 4-In/4-Out card, so technically you should be able to get monitoring easily.

    Since you don't mention PC or MAC, I'll presume you are a PC guy, but the configuration should be about the same for MAC.

    1) in the Traktor audio configuration, you should select the M-Audio ASIO driver.

    2) Once this is done, and assuming that the card is indeed a 4-In/4-Out, you should normally have 4 choices for Outputs.


    Monitor:
    Left (Mono) - 3: Analog Out 3/4 L
    Right - 4: Analog Out 3/4 R

    Master:
    Left (Mono) - 1: Analog Out 1/2 L
    Right - 2: Analog Out 1/2 R


    Now, you will probably need an adapter (or a small mixer) to connect your headphone to Output 3/4, but beside that, this should work.
     
  3. Scrivs

    Scrivs New Member

    Messages:
    2
    Thanks for the reply. I appreciate it alot.

    But I still cant get it to work unfortunately :(
    When I selest the M-Audio ASIO driver I still only have 2 analog output options... not 4 :S

    Here is what I get when ASIO driver is selected:
    1: Analog Out 1/2 L Delta-AP
    2: Analog Out 1/2 R Delta-AP
    3: SPDIF Out L Delta-AP
    4: SPDIF Out R Delta-AP

    My soundcard is indeed a 4-In/4-Out card according to the M-Audio website, so I realy have no idea why I dont get those 4 analog output options you just mentioned...

    Any1 further help? Would be much appreciated.
    Thanks.

    PS: what kind of adapter are you talking about exactly if I want to plug in my headphone aswell? Could you hook me up with a picture or something so I get an idea what I should look for please?
     
Thread Status:
Not open for further replies.