1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

traktor pro 1.2.6 w/realtek --sound problem--

Discussion in 'TRAKTOR 3' started by belanagy, Jun 14, 2010.

Thread Status:
Not open for further replies.
  1. belanagy

    belanagy New Member

    Messages:
    13
    I just recently upgraded traktor 3 to pro 1.2.6.
    It sounds terrible, the sound is muffled and clipped, the old version still works fine.
    I am not a DJ, I just use it for fun, the controls are at its default settings and the
    preferences are similar to the older version's...
    Any ideas what the problem could be?
    I have on-board sound, Realtek 5.10.5408 driver, Win xp sr3...

    I thank you very much for your help!
     
  2. DJ Phatso

    DJ Phatso NI Product Owner

    Messages:
    468
    Traktor Pro requires the use of a soundcard with ASIO drivers.

    Since regular PC soundcard do not have this feature, you can try using a generic ASIO driver called ASIO4all (www.asio4all.com).

    This may improve the performance of your soundcard, but a dedicated one is highly recommended.
     
  3. belanagy

    belanagy New Member

    Messages:
    13
    ok, thanks for your help, I will give it a try......
     
  4. chachakoala

    chachakoala NI Product Owner

    Messages:
    449
    or you can set the latency setting to something like 40.5ms
     
  5. belanagy

    belanagy New Member

    Messages:
    13
    WOW, and what a simple solution, it does work!
    thanks man......
     
  6. chachakoala

    chachakoala NI Product Owner

    Messages:
    449
    :) if you want better response, try to lower the latency until first glitches
    ++
     
  7. belanagy

    belanagy New Member

    Messages:
    13
    ok, thanks for your help.....
     
Thread Status:
Not open for further replies.