traktor pro 3 - metronome / beat tick

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by shaunieboy, Feb 2, 2019.

  1. shaunieboy

    shaunieboy New Member

    Messages:
    3
    Hiya all, new guy here on steep learning curve...was trying to enter beat grid / matching but all you tube videos directed you to the beat click.

    At the mo, I've kept it simple, traktor pro 3, macbook pro, all new,
    Output routing is internal, with output monitors set to not connected. as it came out of the box.
    On master i have pressed on master clock tick , taken off auto , i have clicked on the head phone button enabling beat tick.i have tried putting in headphones in macbook socket but seems same output as speakers.

    i cannot get a beat click, while going thru older manual i came across this ""In Internal Mixer mode, the Beat Tick is only audible on signals cued over the head- phones. In External Mixer mode, the tick is laid over the Deck's Mixer channel signal when Head- phone Cue on the Internal Mixer is active. "" Does this mean whatever i do i cannot hear beat click thru the speakers of the macbook?

    cheers for any help, i want to press on but am finding it tough going.... thank you - shaun
     
  2. s3kn0tr0n1c

    s3kn0tr0n1c NI Product Owner

    Messages:
    52
    In the audio preferences in traktor set the monitor out to the audio ports used by your mackbook speakers.

    Then you can mix the cue signal with the song using the cue "mix" knob.

    I use this method when gridding in headphones.
     
  3. shaunieboy

    shaunieboy New Member

    Messages:
    3
    cheers, after fiddling for 2 days looking over every past item about this, suddenly in output routing in preferences i had output L and output R available in the dropdown, i swear to God, i only had not connected there for the past couple of days, i chose them and there was the metronome! Thanks for your reply, the software can be a little overwhelming for a guy that has zero knowledge so any help is much appreciated - thank you
     
  4. s3kn0tr0n1c

    s3kn0tr0n1c NI Product Owner

    Messages:
    52
    Glad you got it working. Have fun.
     
  5. shaunieboy

    shaunieboy New Member

    Messages:
    3
    cheers, I'm staring at it right now, I've set challenge from having not seen a dj software ever to having my first gig within a year, 2019 is going too be a steeeeep learning curve. cheers again for the reply.
     
  6. justcharlie

    justcharlie NI Product Owner

    Messages:
    27
    Is it possible to have both of these on at once with the internal soundcard on a Macbook Pro? When I enable monitor out, I can only hear the click track. I don't see the cue "mix" knob anywhere, despite using the "Extended" layout.

    Edit: I figured out what the problem was, you must have the "Mixer" layout enabled in order to see the knob.