1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

TRAKTOR Traktor Scratch Pro und Windows 7

Discussion in 'Technische Probleme' started by Totocat, Oct 28, 2009.

Thread Status:
Not open for further replies.
  1. Totocat

    Totocat Forum Member

    Messages:
    44
    Da ich von vielen gehöhrt habe,dass Windows 7 noch besser läuft wie Vista und man weniger Auslastung hat,bin ich enttäuscht was die Latenz auf Windows 7 mit Audio 4 betrifft.

    Zuerst hatte ich Schwierigkeiten den aktuellen Audio 4 Treiber zun installieren und als das letzte Update von Traktor Scratch Pro drauf war,kam es zu ruckeln,aussetzern und knacksen bei einer Latenz von 1,5 ms.Außerdem ein böser Ton beim wechseln in den Vollbildmodus.
    Die Nadeln sind genau wie die Timecode Vinyls neu und mein Arbeitsspeicher hat 2 GB.

    Ich verstehe Native Instruments auch nicht,daß zum Windows 7 Start kein Update von Audio 4 und Traktor Scratch angeboten wird.

    Hat jemand eine Idee,wie ich mit weniger wie 4 ms arbeiten kann und ein paar Tricks auf Lager wie ich Windows 7 besser optimieren kann?
     
  2. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,011
    Naja das dein rechner kein WIN7 verträgt, kann ja NI nichts dafür ;-)
    und was soll ein Update zu WIN7 denn bitte deiner Meinung nach bringen? Ist die selbe BS Grundlage wie schon bei VISTA.....

    Vielleicht solltest du ein paar Infos bezüglich deines Systems nieder schreiben....2 GB RAM erscheinen mir etwas wenig für WIN7 und einer Echtzeitanwendung.

    werlches BS hattest du vorher.
     
  3. Totocat

    Totocat Forum Member

    Messages:
    44
    Ich meinte damit die Kompalität mit Audio 8 und Traktor zu Windows 7.Die gibt es leider noch nicht und damit hat man auch Probleme.Im Forum gibt es hier bereits ein paar Beiträge dazu.

    Ich hatte vorher XP SP3 und jetzt Windows 7 Ultimate mit Intel Celeron 2 GHZ und 2 GB Ram Arbeitsspeicher.
     
  4. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,011
    Naja ich bezweifel jetzt einfach mal, dass die Treiber der Audio8 inkompatibel zu WIN 7 sind, denn letztendlich lege ich damit sein guten 2 Monaten auf, ohne jegliche Probleme damit zu haben.

    Sicherlich ist es leicht hier die Schuld am vermeintlichen NI produkt zu suchen....jedoch ist nicht jede Wirkung auch der Schuldige zuzuweisen.

    Zwar gibt Ni nicht offiziell das WIN7 Zertifikat raus, allerdings stammt WIN7 aus der Vorversion VISTA, um nicht zu sagen, in der Basic sind die beiden gleich.....wenn also Vista konform, dann auch WIN7.

    Zum Start von WIN7 ist doch ein Update gekommen (1.2.1) es war nur etwas früher wie WIN7, da Microsoft ja eine ausgiebige Beta Phase hatte, in der sich die Zulieferer drauf einstellen konnten...ob nun in diesem Update explizit etwas für WIN7 verbessert wurde, wissen nur die Entwickler ;-)

    Also gehen wir mal Systematisch an dein problem ran....mit welcher Traktor version hattest du 1,5ms? Vergiß bitte nicht dass du nicht nur das BS geändert hast, sondern auch das Traktor....im vergleich zu älteren Versionen hat sich da besonders in der Cache zuweisung einiges getan.
    Bei wieviel Latenz läufts denn rund? Wenns nur ein paar ms sind, würde ich mir diesbezüglich keinen Kopf machen, das wirst du eh nie merken ;-)
     
  5. Totocat

    Totocat Forum Member

    Messages:
    44
    Ich gebe keinem die Schuld,aber Aufklärung hilft ja bekanntlich weiter:)

    Ich habe die 1.2.1 Version und hatte sie auf XP mit 1,5 ms laufen.

    Jetzt habe ich 4 ms und habe aber immer noch das Problem mit dem Vollbildmodus und dem störendem Ton.

    Klar sind 4 ms auch gut,aber das Knacksen nervt halt unter 4ms!
     
  6. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,011
    Schon die üblichen Sache probiert?
    Aero, WLAN, antivir, ACPI deaktiveren?
     
  7. Totocat

    Totocat Forum Member

    Messages:
    44
    Bis auf ACPI ist alles weg,geht halt nicht im Bios..Habe die üblichen Tricks wie bei Vista schon probiert!
     
  8. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,011
    ACPI bitte im Gerätemanager von Windows deaktivieren...sind sonst noch Tools vom Hersteller auf deinem Rechner die hier irgendwo rein funken könnten?
     
  9. superjenne

    superjenne NI Product Owner

    Messages:
    2,746
    Warum lässt man dann nicht auf 4ms?
    Mal ganz ehrlich die ganze Latenzschinderei bringt doch gar nix.
    Alles was im Bereich bis 10ms liegt kann man doch getrost so lassen, oder will mir irgendjemand erzählen das man nen Unterschied zwischen 3ms und 6 ms merkt?
    Macht mal eure Köpfe frei von Zahlen und seht wie und wo euer System gut läuft und wenn das dann 7,5 oder 8,5 ms sind wie bei mir dann isses auch noch super.
    Also schön ruhig durch die Hose atmen Freunde ;)
     
  10. Totocat

    Totocat Forum Member

    Messages:
    44
    Nachdem ich ACPI deinstalliert habe,ist das knacksen fast weg bei 2 ms.
    @superjenne:Klar da hast du irgendwie Recht,aber wenn man mehr Leistung will probiert man alles!Typisch Männer und Technick..Grins!

    Außerdem bin ich nicht der einzige hier,der Probleme mit Windoofs 7 hat!
     
  11. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,011
    Wieso deinstallieren...kann man nichtmal meine Posts richtig hier lesen? ich hab geagt deaktvieren!

    @Totocat
    Das ist eine sehr blauäugige ran gehensweise....hier nur auf einen Zahlenwert zu schauen ohne zu wissen was da technisch hinten dran hängt ist nicht gerade die intelligenteste Lösung ;-)
    Und nur einen riesen Wirbel um etwas zu machen, was eh keiner merken kann, finde ich etwas übertrieben...da helfen wir lieber Leuten, die wirkliche Probleme haben...denn du hast kein Problem! Und schon gar nicht das angedachte WIN7...
    und so wie du es puplizierst, habe ich davon noch nichts mitbekommen, dass hier sooooo viele Leuet probs mit Win 7 und Traktor haben...kannst mir aber gerne die Threads und Posts hier anführen.
     
  12. Totocat

    Totocat Forum Member

    Messages:
    44

    Mag sein,aber im Geräte Manager kann man es nur mal deinstallieren und nicht deaktivieren.Und wenn ich mal hier Kritik ausübe sollte es keiner persönlich nehmen,ich habe bloss Fakten genannt und keinen in die Pfanne gehauen.

    Finde es aber super,daß es Leute hier gibt die einem helfen,bevor man gar nicht mehr weiter weiss!
     
  13. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,011
    Wenn du im Gerätemanager unter Akku schaust, da gibts den ACPI Microsoft konformen blabla blub...den kann man deaktivieren!

    Bezüglich deiner Fakten....wo sind die bitte? Zeig mir die Vielzahl der Probleme deiner Kernaussage? Ich fühle mich da nicht persönlich angegriffen, beleidigt oder in die Pfanne gehauen, ich werde ja nichtmal von NI bezahlt, jedoch finde ich solch puplizitischen Postingarten total fehl am Platz den:
    A) ist das hier das USER Forum
    B) sind wir alle bemüht uns gegenseitig zu helfen und Fehler oder Bugs schneller zu erkennen
    C) da es den ein oder anderen User einfach verunsichert und die Fehlersuche in die falsche Ecke treibt.

    In deinem Fall mag der Grund für dich plausibel auf der Hand liegen, was aber erstmal zu beweisen wäre, und diesen Beweis hast du bis dato noch nicht erbringen können! Wäre zumindest die einfachste Lösung für dein problem, und du hättest einen Schuldigen für dich gefunden...das soll aber nicht das Leitbild für andere werden.

    Ich kann dir nur anbieten, deine Probleme in einem eigenen Thread zu eröffnen und wir werden das möglichste tun dir dabei zu helfen es abzustellen....du musst aber natürlich auch gewillt und bemüht sein eine Lösung zu suchen....fürs Problemtracking ist nichts schlimmer als ein User der die Anweisungen nicht schrittweise befolgt...das gibt ein riesen Chaos und am Schluß weiß keiner mehr wo man nun steht!
     
  14. superjenne

    superjenne NI Product Owner

    Messages:
    2,746
    E nomine padre et fili et spiritu sancti

    AMEN

    :D
     
  15. DJAeroM

    DJAeroM NI Product Owner

    Messages:
    246
    Also ich nutze Windows 7 64bit mit Traktor Scratch Pro schon eine ganze Weile und bin super zufrieden.

    Was man hingegen beachten muss, den Soundkartentreiber manuell im Windows Vista Service Pack 2 Kompatiblitätsmodus installieren. Dann läuft alles Einwandfrei.

    Lasse ich den Treiber über Traktor Scratch Pro integrieren gibt es Ärger.
    Ob sich das "Problem" beheben lässt wenn ich die komplette Applikation im Kompatiblitätsmodus installiere weiss ich grade nicht, da nie Probiert.

    Bei Windows 7 gibt es noch ein paar mehr Sachen die man optimieren kann als noch
    "damals" unter Vista.

    Abschalten würde ich zusätzlich (zu den bereits üblichen Quertreibern)
    - Superfetch
    - Wartungscenter
    - Indizierung

    Es beruhigt ungemein wenn die Festplatte im Hintergrund nicht permanent arbeitet.
    Ich lege da besonderes Augenmerk drauf, da Sony meinem Vaio nur eine Festplatte mit 4200 Touren spendiert hat. Ich hoffe auf große erschwingliche SSDs .


    Um Überraschungen auf Parties vorzubeugen, sollte man sich gegebenenfalls auch mal die Aufgabenplanung anschauen, nichts ist schlimmer als ein plötzliches Defragmentieren während eines GIGs.

    Gruß
    Aero
     
  16. Dj-Goody

    Dj-Goody NI Product Owner

    Messages:
    2,581
    Erwarte aber bitte keine Wunder wo keine sind...

    Das ist ein guter Tipp!

    Ich habe heute abend auch noch schnell das 1.2.2er Update auf meinen Win7-Rechner geschraubt und es läuft einwandfrei - obwohl das Ding 4 Jahre alt ist und keinerlei (!) Optimierungen bekommen hat.

    Das einzigste was mich etwas verwundert hat, ist daß W7 mich nach der Installation gefragt hat ob ich sicher bin daß es richtig installiert ist oder ob ich es erneut installieren will... das ist aber sicherlich eine Kleinigkeit wo NI noch nachbessern wird.
     
  17. Totocat

    Totocat Forum Member

    Messages:
    44
    Danke an alle die mir hier Tipps gegeben haben.Nach dem neuen Update 1.2.2. und euren Ratschlägen schnurrt Traktor wie eine Katze:))

    Ich hoffe für jeden Windoofs 7 User daß er keine Probleme hat!
     
  18. DJAeroM

    DJAeroM NI Product Owner

    Messages:
    246
    Das Problem ist hierbei der Soundkartentreiber. Deshalb würde ich erstmal ohne Soundkartentreiber installieren und diesen dann später im Kompatiblitätsmodus installieren.

    Ich hatte bei deiner Installationsmethode schon öfter das Problem das die Soundkarte nicht erkannt wurde. Deshalb installiere ich Separat.

    Zum Thema SSD. In meinem Desktop PC werkelt eine OCZ Vertex als Systemplatte.
    Traktor arbeitet damit definitiv besser als mit einer langsamen physikalischen Festplatte. Aber vielleicht möchtest du das Wort "Wunder" genauer definieren.;) In erster Linie wäre die Sache im Notebook interessant da man sich über mechanische Ausfälle in Rauher Umgebung keine Sorgen mehr machen muss.

    Gruß
    Aero
     
  19. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,011
    Also ich hab bei der Installation von Traktor null Probleme gehabt....irgendwann kam die Frage welche Soundkarte von NI installiert werden soll, da hab ich alle gewählt, dann kam ein Fenster ob der Software von NI vertraut werden soll, und das wars....
    Danach TPro gestartet und aktiviert im SC und es läuft?
     
Thread Status:
Not open for further replies.