Vapor / Cubase SX problems!

Discussion in 'KOMPAKT' started by midiwriter, Aug 30, 2004.

Thread Status:
Not open for further replies.
  1. midiwriter

    midiwriter NI Product Owner

    Messages:
    9
    PROBLEM: Vapor shows in VST list in Cubase SX but won't load; nothing happens on loading Vapor.

    The .dll is present in my plugin folder, Vapor is checked in the plugin-information window both as VST and DXi, and all other plugins load fine in Cubase. Vapor works fine as standalone and in FL Studio as a VST plugin but not in Cubase. All updates are applied. Windows XP pro, P4 2.53, 1.5 gigs RAM.

    Can someone help me with this problem?
     
  2. thing

    thing New Member

    Messages:
    4
    i have this problem toooooo!
    pls help

    thx
     
  3. midiwriter

    midiwriter NI Product Owner

    Messages:
    9
    I'm getting advice from the very SLOW and VAGUE NI support telling me to disable HYPERTHREADING but they include NO HELP on doing this and emails take many days to be replied to. Does anyone know what they are talking about? Is this a Cubase, Vapor, or BIOS setting (I couodn't find any such setting in my BIOS). Thanks for any help.
     
  4. thing

    thing New Member

    Messages:
    4
    HYPERTHREADING is a BIOS "tool" of your P4 CPU. i disabled this "tool". nothing. no changes. VAPOR will not be loaded

    so long....
     
  5. midiwriter

    midiwriter NI Product Owner

    Messages:
    9
    Yes now I can't log into the support website at all so I can't ask for more help! IF ANYONE FROM NI READS THIS PLEASE LET US KNOW WHERE TO GET HELP!
     
  6. midiwriter

    midiwriter NI Product Owner

    Messages:
    9
    Hey Thing, did you ever get your Vapor working in Cubase!!! Still no reply from NI.
     
  7. thing

    thing New Member

    Messages:
    4
    so, i have a solution for you:

    1. start sx
    2. load any project (new midi project)
    3. create a FX track (stereo)
    4. load vapor as effeckt
    5. create a midi track
    6. load vapor as vst instrument

    that´s all:)!!

    have fun
     
  8. midiwriter

    midiwriter NI Product Owner

    Messages:
    9
    Thank you very much! I will give this a try when I get the chance. Thanks again.
     
  9. thing

    thing New Member

    Messages:
    4
    try this

    let me know if it works
     
  10. djstatix

    djstatix Forum Member

    Messages:
    26
    vapor wll not load on sx 3.0 as well

    also when im using it on stand alone i get alot of crackling and poping...very noisy instrument no matter what the dfd settings are.
     
  11. midiwriter

    midiwriter NI Product Owner

    Messages:
    9
    Hey Thing, I tried this and it still doesn't load. Can you be more specific about what to do after the MIDI track is created? Thanks very much,
    Midiwriter
     
Thread Status:
Not open for further replies.