STRAYLIGHT

Soundscapes, Tones, Transitions

Straylight Master Product (Software)

INFORMATIONS COMPLÉMENTAIRES

CE PRODUIT COMPREND

Téléchargement des fichiers d'installation

CONFIGURATION REQUISE

STRAYLIGHT nécessite un processeur rapide pour fonctionner et requiert un processeur Intel i7 ou supérieur.

KONTAKT 6 PLAYER gratuit (téléchargement gratuit sur le site de NI !) ou KONTAKT 6. Assure-toi d'avoir d'avoir installé la dernière version. Cet instrument ne fonctionnera pas avec les versions précédentes !

Veuillez consulter la configuration requise pour KONTAKT 6 PLAYER.

Une connexion Internet et une carte graphique compatible avec OpenGL 2.1 ou version supérieure sont nécessaires pour télécharger et activer ce produit. Une fois installé, le produit peut être utilisé hors ligne. Veuillez consulter la configuration requise pour Native Access.

Description